Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Fr 19.1.2018 6:36

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 49 Beiträge ]  Gehe zu Seite 1, 2, 3, 4  Nächste
Autor Nachricht
 Betreff des Beitrags: Problem mit 811A PA
BeitragVerfasst: Di 23.2.2016 14:38 
Hallo miteinander,

nach nunmehr 25Jahren Abstinenz habe ich gedacht, geh mal wieder auf Sendung.
Also sollte eine PA für KW her, hab auch eine homemade mit 4 x 811A gefunden und vor Ort getestet. Alles prima. Ins Auto geladen, daheim aufgebaut und angeschlossen und dann leider mit voller Leistung ca. 90W angesteuert ohne die Rollspule eingestellt zu haben. Ich Depp.
Kurzum, Anodenstrom hoch, Gitterwiderstände verbrannt. Jetzt hab ich die Widerstände erneuert, in der Hoffnung ich hatte schnell genug ausgeschaltet, aber sobald PTT gedrückt wird, geht der Strom wieder hoch und die Widerstände sind geplatzt.
Jetzt sind wahrscheinlich die Röhren fertig. Nun zu meiner Frage, was soll ich überprüfen, bevor ich neue Röhren abschiesse?
Kann ich zum Test auch nur eine Röhre einsetzen?


Nach oben
  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Mi 24.2.2016 2:03 
Offline
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3092
DF1UB hat geschrieben:
Nun zu meiner Frage, was soll ich überprüfen, bevor ich neue Röhren abschiesse?


bitte erst mal das Schaltbild posten


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Mi 24.2.2016 8:55 
Hier mal das grobe Schaltbild.

Bild


Nach oben
  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Mi 24.2.2016 11:30 
Offline
S8
S8

Registriert: Di 23.2.2010 11:32
Beiträge: 498
Wohnort: 27432 Bremervörde
Hallo DF1UB, so sehr kompliziert scheint die Schaltung ja nicht zu sein.
Ich denke man kann auch nur mit einer Röhre testen.
Die Röhren sind doch wohl alle parallel geschaltet.
Wichtig dürfte die negative Gittersperrspannung (-78V) sein.
Die würde ich messen.
Wenn dann die Widerstände und Röhren ok sind, sollte es wieder laufen.

_________________
73 de DL8BCN
Rainer


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Mi 24.2.2016 12:26 
Dann werd ich mal messen und mit einer Röhre testen. Ja sie sind parallel.
Ich hab mir ja auch schon andere Schaltungen angeschaut, da ist ja meistens das Gitter voll auf Masse, was bringt denn das für Vor- Nachteile?
Ich bin leider nicht so der Röhrenspezi, werde aber doch mal mich intensiver mit Röhren befassen, auch wenns ja nicht mehr so der aktuelle Technikstand ist.
Evt., falls ich günstig 573B bekomme, umrüsten.

Danke, Uwe.


Nach oben
  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Mi 24.2.2016 13:51 
Offline
S8
S8

Registriert: Sa 21.3.2009 18:22
Beiträge: 168
Moin ...

Wenn du nur eine Röhre reinsteckst passt aber der Eingangswiderstand deiner PA nicht mehr. Das Eingangsfilter "sieht" dann etwa 320 Ohm. Bei 4 Röhren sind das 80 Ohm. Wenn du vorhast die PA dann auch anzusteuern hast du ein sehr schlechtes SWR. Der TRX regelt die Leistung runter. Bedenke das dann bei deiner Fehlersuche.
... und, es kann sein das die Heizspannung zu hoch ist für eine Röhre. Je nachdem wie kräftig die Heizwickklung ist, bricht die Heizspannung bei voller Belastung mehr oder weniger ein. Bei einer Röhre nicht, was zur Überheizung führen kann. Ich hoffe du hast noch eine alte Röhre....

Mit der 572B wärest du besser dran, da die einen Eingangswiderstand von 215 Ohm hat. Also bei 4 Röhren knapp über 50 Ohm. Allerdings musst du dann das Eingangsfilter nachgleichen. Weiterhin "kann" es möglich sein das du die 572 neutralisieren muss. Zumindest wurde sowas mal behauptet. Meine PA (Dentron, ohne Inputfilter) machte die Umrüstung problemlos mit. Alte Röhren raus, neue rein und alles war gut.

Bei den PAs wo das Gitter direkt auf Masse liegt, werden die Kathoden über eine Zenerdiode am Mittelanschluss des Heiztransformators hochgelegt. Der Vorteil ist, das du keine negative Vorspannung erzeugen musst. Das spart einen Trafo.

73 de Volker, DL3LK


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Mi 24.2.2016 14:00 
Hallo Volker,

Eingangsanpassung ist glaube ich hinzukriegen, steuer mit einem FT-901 an.
Also bringt die Umrüstung auf Gitter direkt an Masse nicht wirklich was, da neg. Spannung eh vorhanden ist.
Ja mit den 572Bs wär ich wahrscheinlich glücklicher, wenn nur der Preis nicht wäre, sind ja fast dreimal so teuer wie die 811er.

73 Uwe


Nach oben
  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Mi 24.2.2016 16:08 
Offline
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3092
DF1UB hat geschrieben:
Kurzum, Anodenstrom hoch, Gitterwiderstände verbrannt. Jetzt hab ich die Widerstände erneuert, in der Hoffnung ich hatte schnell genug ausgeschaltet, aber sobald PTT gedrückt wird, geht der Strom wieder hoch und die Widerstände sind geplatzt.


Das ist ohne Ansteuerung passiert, lediglich bei Betätigung der PTT?

PTT legt die Gitter über 47 Ohm nach Masse, über den Weg stehen 6,3V an im Falle eines Gitterschlusses.
Wenn alle 4 Widerstände durchbrennen haben alle 4 Röhren Gitterschluss, der müsste sich auch statisch messen lassen.
Die Anodenspannung ist zu hoch für die 811A, die sollte nur mit maximal 1500V Anodenspannung betrieben werden, für 572B ist die höhere Spannung OK.
Also zunächst nur die Teilwicklung des Trafos verwenden und die Hochspannung runtersetzen.

Ohne Hochspannung die Biasumschaltung auf Funktion testen, die Dioden von der Mittelanzapfung der Heizung gegen Masse überprüfen.

Weitere Tests mit der kleinstmöglichen Anodenspannung und Dummyload am Ausgang durchführen.

Mit einer einzelnen Röhre passt weder das Ausgangs- Pi-Filter noch das am Eingang.

Die 811A will bereits bei 1500V minus 4,5V Gittervorspannung, bei 2,2KV muss die entspechend höher sein.
Die Dioden von Uf nach Masse müssen als Zenerdioden geschaltet sein, mit nur 4 Dioden stellen sich weniger als 3V ein.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Mi 24.2.2016 17:41 
Offline
S8
S8

Registriert: Fr 10.10.2008 11:08
Beiträge: 920
Hallo,
ich würde die Gitter aber mit 10..30 kOhm Immer an die minus 78Volt legen. Wehnn das Relais geschlossen ist fliessen da paar MilliAmps - aber durch irgendwelche Ärgerleins kann die G1-Spannung nicht hochlaufen!

Ein Röhre bringt ca. 1/4 ... geht schon beim Anodenstrom los, evtl. alle 4 einzeln messen auf etwa gleiche (Ruhe)Ströme. .. und sollten im Betrieb etwa gleichmässig "rot" werden.

PA mit 811 stand hier noch nicht auf dem Tisch, nur SRS 455 und GU 50 Bestückung. Andere Spannungen aber sonst gleiches Verhalten.

Fred


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Mi 24.2.2016 19:07 
Offline
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3092
dl5ym hat geschrieben:
Hallo,
ich würde die Gitter aber mit 10..30 kOhm Immer an die minus 78Volt legen. Wehnn das Relais geschlossen ist fliessen da paar MilliAmps - aber durch irgendwelche Ärgerleins kann die G1-Spannung nicht hochlaufen!


Ja, guter Hinweis, die Gitter dürfen nicht in der Luft hängen.

Ich würde die Gitter eher mit breitem Kupferband direkt auf Chassispotenzial legen und die Vorspannung und Sperrung nach der üblichen Art und Weise bewerkstelligen.

http://www.813am.qsl.br/artigos/linear/ ... lifier.pdf


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Do 25.2.2016 1:13 
dl5ym hat geschrieben:
Hallo,
ich würde die Gitter aber mit 10..30 kOhm Immer an die minus 78Volt legen. Wehnn das Relais geschlossen ist fliessen da paar MilliAmps - aber durch irgendwelche Ärgerleins kann die G1-Spannung nicht hochlaufen!
Fred


Das gefällt mir, gute Idee.

rejection hat geschrieben:
Ich würde die Gitter eher mit breitem Kupferband direkt auf Chassispotenzial legen und die Vorspannung und Sperrung nach der üblichen Art und Weise bewerkstelligen.

http://www.813am.qsl.br/artigos/linear/ ... lifier.pdf


Warum ? Vor- Nachteil ?


Zuletzt geändert von DF1UB am Do 25.2.2016 1:19, insgesamt 3-mal geändert.

Nach oben
  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Do 25.2.2016 1:16 
rejection hat geschrieben:
Das ist ohne Ansteuerung passiert, lediglich bei Betätigung der PTT?


Nein, ich Troll hab mit 100W angesteuert und die Rollspule nicht eingestellt, und dann ging der Strom hoch so schnell konnte ich nicht schauen.


Nach oben
  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Do 25.2.2016 8:11 
Offline
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3092
DF1UB hat geschrieben:
rejection hat geschrieben:
Das ist ohne Ansteuerung passiert, lediglich bei Betätigung der PTT?


Nein, ich Troll hab mit 100W angesteuert und die Rollspule nicht eingestellt, und dann ging der Strom hoch so schnell konnte ich nicht schauen.


Ich bezog mich auf den Zeitpunkt zu dem die Widerstände erneuert waren:

Zitat:
Jetzt hab ich die Widerstände erneuert, in der Hoffnung ich hatte schnell genug ausgeschaltet, aber sobald PTT gedrückt wird, geht der Strom wieder hoch und die Widerstände sind geplatzt


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Do 25.2.2016 8:59 
Ja, nach erneuern der Widerstände. PTT gedrückt und schon hats wieder bei dern Rs geplatscht.


Nach oben
  
 
 Betreff des Beitrags: Re: Problem mit 811A PA
BeitragVerfasst: Do 25.2.2016 9:57 
Offline
S8
S8

Registriert: Di 6.8.2013 6:56
Beiträge: 1252
Wohnort: Aurich
- Messe beim ausgebauten Zustand der Röhren, ob zwischen Kathode - Gitter - Anode kein Schluß ist.
- Falls ok. Im eingebautem Zustand anschalten und ohne HF Ansteuerung auf Sendung schalten und den Gitters- oder Anodenstrom beobachten. Ist der ok?

_________________
73
Karsten
DK7BY


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 49 Beiträge ]  Gehe zu Seite 1, 2, 3, 4  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating