Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Di 24.4.2018 15:08

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Afu schlägt in Carhifi Anlage ein
BeitragVerfasst: Mi 20.9.2006 15:35 
Offline
S8
S8

Registriert: Mi 20.9.2006 15:24
Beiträge: 430
Hallo,

als Ham der jüngeren Generation (26) hab ich folgendes Problem was sich seit dem TRX-wechsel verstärkt hat.
Und zwar schlägt das Afugerät in die Audioanlage des Autos ein.
Eine Endstufe ist deswegen vor 2 Wochen schon "abgebrannt" ( bzw deren Schaltnetzteil).
Nun habe ich seit heute eine neue Audioendstufe eingebaut und auch hier wieder Probleme:
Sobald ich sende "ploppen" die Lautsprecher nach vorne.

Wie könnte ich den Einstrahlungen Herr werden.
komischerweise treten keine Störungen auf wenn ich die NF Audiozuleitungen der Audioendstufe abziehe.
Betreibe ich die Lautsprecher direkt an den Boxen so treten ebenfalls keine Probleme auf.

TRX ist ein Yaesu Ft 7800 ( selbst bei low Power gibts Probleme)
vorher mit dem Icom IC 706 gabs auch schon welche :(

Ein Wechsel der Chinchkabel brachte bis jetzt auch keinen Erfolg.

Wäre lieb wenn Ihr ein paar Tipps parat hättet was ich einmal ausprobieren koennte,
denn es ist auf den langen Autofahrten immer etwas lästig jedesmal das Radio auszumachen - vor allem, wenn man es für Verkehrsfunk etc braucht.

Danke im Voraus

Felix


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mi 20.9.2006 18:37 
Offline
S8
S8
Benutzeravatar

Registriert: Mi 10.5.2006 12:21
Beiträge: 3574
Wohnort: JO62PM und JO30TT
Interessant wäre, wie die Antenne und die Zuführung aussieht.

Was für eine Antenne ist wo montiert?
Hast Du mal das SWR gemessen?
Irgendwo muß die Einstrahlung ja herkommen. Unter vernünftigen Bedingungen sollte die HF schön abgestrahlt werden und nicht in der Fahrgastzelle herumkriechen.
Hat die Funke direkten Massekontakt zur Karosserie?
Treten die Schweinereien auf beiden Bändern auf?

73 de DL2JAS

_________________
mir haben lehrer den unterschied zwischen groß und kleinschreibung und die bedeutung der interpunktion zb punkt und komma beigebracht die das lesen eines textes gerade wenn er komplizierter ist und mehrere verschachtelungen enthält wesentlich erleichtert


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mi 20.9.2006 18:43 
Offline
S8
S8

Registriert: Mi 21.6.2006 15:19
Beiträge: 408
Wohnort: Bei Nürnberg
Hab das selbe Problem mit meiner Endstufe, und das ganz ohne
schlechtem SWR oder Mantelwellen, am schlimmsten auf 10m mit 5 Watt!
Das Problem sind die Car-Hifi-Endstufen selbst, welche überhaupt nicht
Einstrahlungsfest sind, an den Kabel koppelt ein wenig HF ein und die
Endstufe ploppt. Nun gibt es zwei Möglichkeiten: Entstören oder damit
Leben (ich hab mich für zweiteres Entschieden, da ich ganz selten Funke
und gleichzeitig Musik hören möchte). Entstören könnte man die
Geschichte indem man entweder L-C-Glieder aufbaut und in den Signal-
Weg einpflanzt, oder mit einer Hand voll EMV-Ringkernen....


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mi 20.9.2006 20:04 
Offline
S8
S8

Registriert: Mi 20.9.2006 15:24
Beiträge: 430
Danke für eure Beiträge,
"Gut" das ich ausnahmsweise mal nicht der Einzigste bin.

Also Zuführung ist direkt ab Funkgerät durch Kofferaum rauf unters Dach.
Die Endstufe liegt unterm Beifahrersitz (gleiche Fahrzeugseite) .
- Dachantenne - fest & gebohrt ( Procom ??? )

Hab mal nene Foto ins web gestellt:
vorne Radio , dann DAB , Autotelefon und ganz hinten Funk.
Bild

- gutes SWR
- Der Yaesu hat leider keine Masseschraube am Gehäuse - obwohl wenn ich so drüber nachdenke
- das Gerät ist mit dem Haltebügel am Metall verschraubt - also sollte schon Masse auch direkt am Gerät dran sein.

Auf Kurzwelle hab ich keinerlei Probleme soweit ich das bisher festellen konnte. Nur auf VHF :( - UHF ist auch Problemlos.
Werd mal schaun ob ich bei nem befreundeten HAM morgen ein paar Ferrit/ EMV kerne testweise "schnorren".


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mi 20.9.2006 22:05 
Offline
S8
S8
Benutzeravatar

Registriert: Mi 10.5.2006 12:21
Beiträge: 3574
Wohnort: JO62PM und JO30TT
Die Position der Antenne ist sehr intelligent gewählt.

OK, wenn man schnell fährt und sich mit denen unterhalten will, die man gerade überholt hat, ist das sinnvoll, gibt ja eine leichte Richtwirkung nach hinten. :D

Ich sehe da ein Problem, VHF knallt mächtig in das arme Autoradio, was sich nicht wehren kann. Überprüfe, ob das Problem nur bei Radioempfang vorhanden ist oder auch bei CD, Kassette, sonstewie.

Wenn da auch, gibt es bessere Sachen als Ferrit, Kondensatoren!
Nehme schöne Keramikkondensatoren 100 pF und setze sie direkt an Eingang und auch Ausgang der NF-Endstufe. Kondensatoren an den Lautsprecherklemmen können auch nicht schaden.
Der Blinwiderstand eines Kondensators 100 pF bei 145 MHz ist etwa 10 Ohm. Die NF ärgert es nicht, der Blindwiderstand eines Kondensators 100 pF bei 20 kHz beträgt 120 kOhm.

73 de DL2JAS

_________________
mir haben lehrer den unterschied zwischen groß und kleinschreibung und die bedeutung der interpunktion zb punkt und komma beigebracht die das lesen eines textes gerade wenn er komplizierter ist und mehrere verschachtelungen enthält wesentlich erleichtert


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mi 20.9.2006 22:21 
Offline
S8
S8

Registriert: Mi 21.6.2006 15:19
Beiträge: 408
Wohnort: Bei Nürnberg
Hmm, oben beschrieben tritt das Ploppen nicht auf, wenn die Lautsprecher
NICHT über die Endstufe, sondern direkt am Radio betrieben werden;
Ich denke, dann wird die Endstufe das Problem sein (wie gesagt, die gehen
halt davon aus, dass im Auto keine HF ist und besitzen kaum Entstörung).


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mi 20.9.2006 22:22 
Offline
S8
S8

Registriert: Mi 20.9.2006 15:24
Beiträge: 430
Der Antennenstandort ist der einzig mögliche beim Clio II , da
1) der Himmel fast komplett verklebt ist
2) man nur hinten dran kommt - ohne das das Auto Schaden nimmt.
3) auf dem Foto siehts so aus als ob die Antenne ganz hinten an der Kante sei - ist sie aber nicht - jedenfalls nicht so nah ^^ :)

Richtwirkung ist vorhanden aber weniger im Afubereich sondern DAB und Radio( normal bei schräger Ant) aber bleibt allgemein gering und akzeptabel.

Gut dass Du anspricht obs bei CD auch auftaucht -Leider ja :(
eim Radioempfang brincht nur der Empfang weg und bei DAB das Signal mehr passiert (hoffe ich) nicht.

Habe ich Dich richtig verstanden.
C's an den NF IN der Endstufe sowie an die Lautsprecheranschlussklemmen ??


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mi 20.9.2006 22:27 
Offline
S8
S8

Registriert: Mi 21.6.2006 15:19
Beiträge: 408
Wohnort: Bei Nürnberg
Warum nicht? Man könnte in der Chinch-Zuleitung auch locker je 10nF
parallel hängen, da LineOut eine recht hohe Impedanz (10 bis 100 kOhm)
besitzt, an den Lautsprecherklemmen an der Endstufe das gleiche Spiel
und dann einmal Probedrücken...


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Do 21.9.2006 22:22 
Offline
S8
S8
Benutzeravatar

Registriert: Mi 10.5.2006 12:21
Beiträge: 3574
Wohnort: JO62PM und JO30TT
10 Nanofaräder sind eindeutig zu viel am Cincheingang!

Dann wird auch die NF kastriert, der Blindwiderstand eines solchen Kondensators bei 20 kHz liegt bei 1,2 kOhm. :(
Bei den Lautsprecherausgängen macht das natürlich nichts.
Kondensatoren ab etwa 1 nF haben den Nachteil, daß sie meistens nicht für HF geeignet sind, Vielschicht mit ungünstigem Keramikmaterial. Nehme am besten welche in Scheibenform, die sind normalerweise nie Vielschicht.
Willst Du es gut machen, baue LC-Glieder. L = 1 µH und C = 100 pF. Die NF stört das nicht und die HF wird sehr gut abgeblockt. Sowas kann man recht fein mit einer Cinchkupplung und einem Cinchstecker bauen, kleines Zwischenstück, was man einfach in die vorhandene Verkabelung direkt vor den Verstärker stöpselt. Keine Kabel verwenden, Masseanschlüsse (Kabelhalterungen) direkt zusammenlöten!

73 de DL2JAS

_________________
mir haben lehrer den unterschied zwischen groß und kleinschreibung und die bedeutung der interpunktion zb punkt und komma beigebracht die das lesen eines textes gerade wenn er komplizierter ist und mehrere verschachtelungen enthält wesentlich erleichtert


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Fr 22.9.2006 9:19 
Offline
S8
S8

Registriert: Mi 20.9.2006 15:24
Beiträge: 430
Danke -
also L in Reihe sonst gibts ja nene kurzen und C zwischen SNG und GND . - Richtig ?
Werd heut wieder nach Saarbrücken ins Studien QTH fahren dort ist ein Conrad um die Ecke ,wo ich mir morgen die Bauteile besorgen werde - Bestellen lohnt dafür ja nicht.
Dann gehts die Woche ans austesten :)

Danke ncohmal für die Hilfe

Felix


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Fr 22.9.2006 10:52 
Offline
S8
S8
Benutzeravatar

Registriert: Mi 10.5.2006 12:21
Beiträge: 3574
Wohnort: JO62PM und JO30TT
Ja, genau so machen!

73 de DL2JAS

_________________
mir haben lehrer den unterschied zwischen groß und kleinschreibung und die bedeutung der interpunktion zb punkt und komma beigebracht die das lesen eines textes gerade wenn er komplizierter ist und mehrere verschachtelungen enthält wesentlich erleichtert


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Sa 30.9.2006 23:41 
Offline
S8
S8

Registriert: Sa 30.9.2006 23:32
Beiträge: 174
Hallo Felix,

da erkennt man am Problem und der Anordnung der Antennen ja sogar den OM. ;-)
Wenns mit den Entstörmaßnahmen sonst nicht anders geht, nimm ein kleines Relais, und schließe mit diesem via PTT die Radioantenne kurz. Und überall Masse: Radio, PA, TRX, Antenne. Vielleicht bringt es auch was einen NF Übertrager zwischen Radio und PA zu hängen.

Grüße aus der Nachbarstadt

Jan DB1JC


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 15.10.2006 11:56 
Offline
S8
S8

Registriert: Mi 20.9.2006 15:24
Beiträge: 430
Das Problem sit ja nciht das Eistrahlungen über eine der 2 Radioantennen erfolgen - Irgendwo haut es direkt ins Kabel rein -

Die Methode mit den L's und C's ergab nur leichte Minderung von daher werde ich erstmal weiterprobieren.


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Do 2.11.2006 12:50 
Offline
S2
S2

Registriert: Mi 1.11.2006 11:49
Beiträge: 6
Hallo,

habe diesen Thread erst jetzt gelesen.
Ich habe auf dem QRL wiederholt mit solchen Problemen zu tun gehabt.
Meine Erfahrungen sind folgende:

Das Massekabel vom AMP so kurz wie möglich an eine 100%ige Masse
vom Fahrzeugchassis. Am besten an die Sitzbefestigung! Kein normales
Chinchkabel verwenden sondern am besten symetrisch doppelt
geschirmte Cinchleitungen verwenden. Die besten Erfahrungen habe ich
mit den MUNICH Kabeln gemacht.
http://www.dietz.biz/images/cikabel2.jpg

Zur Stromversorgung: Die Endstufe und der TRX MÜSSEN!!! direkt zur
Batterie gezogen werden. Bitte nicht die Sicherung direkt hinter dem Akku
vergessen!!
Stromleitungen am besten auf der Fahrerseite und die Signalleitung durch
den Mitteltunnel ziehen. Wenn Kreuzungen des Kabels unumgänglich sind,
dann im Winkel von 90°! Keine längeren parallelen Wege des Kabels
bauen!

Der Querschnitt zu Deiner Endstufe sollte min. 10mm² sein.


Mit diesen Grundlagen ist es eigentlich immer möglich eine Störung zu 90% ruhig zu bekommen.

Sollte es immer noch Probleme geben, dann geht es ins Eingemachte.
Dann hilft evtl. noch 1:1 transformieren in der NF-Leitung, gedrillte LS
Leitung, oder sogar der tausch des Amp!!

Viel Erfolg!

Thorsten DJ9TF


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Do 2.11.2006 15:33 
Offline
S8
S8

Registriert: Mi 20.9.2006 15:24
Beiträge: 430
Hallo Thorsten,
Danke für Deine Lösungsvorschläge.

Bis auf den Punkt "müssen beide bis zur Batterie gezogen werden" ist soweit alles beachtet.
- Ist ja inzwischen auch die 2. Endstufe drin da die erste ja durch HF abgeraucht ist.
Signalleitungen (Audio) sind auf der BF Seite des KFz - Strom auf Fahrerseite. Sprich sollte kein Problem sein.
Zur Stromversorgung ist zu sagen. Geräte hängen beide an der gleichen dicken Zuleitung ,>10², die bis in den Kofferraum geht an einem Verteiler.
Masse ist direkt an der Mitteltrennwand abgenommen ( Lieferwagenversion des Clio ohne Rückbank) Diese Trennwand ist fest mit dem Chassis verschweisst.

Naja ich elbe erstmal damit bis es wieder wärmer wird und ich den ganzen Mist nochmal komplett rausbaue.

Hab mich inzwischen fast damit abgefunden, den Audiokram jedesmal auszumachen wenn ich funken möchte.:(


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating