Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Do 18.1.2018 6:32

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: DVB-T2 Empfang des Nachbarn gestört
BeitragVerfasst: Di 2.1.2018 8:16 
Offline
S5
S5

Registriert: Mo 30.1.2017 8:40
Beiträge: 26
Wohnort: Bergheim
Hallo zusammen und ein frohes neues Jahr 2018.

Leider startet 2018 bei mir gleich mit einem etwas nervigen Problem. Seit dem 30.12.2017 steht auf dem Dach meine Diamond X-300. Die Antenne ist ca. 3-4 Meter Luftlinie neben einer alten Fernseh- und Rundfunkantenne angebracht. Letztere wird aktuell in dem Mehrfamilienhaus auch noch für DVB-T2- sowie Radioempfang genutzt.

Gestern sprach mich ein Nachbar darauf an, dass er Störungen im DVB-T2 Signal gehabt hätte. Nach genauerer Analyse der Zeiten kamen wir darauf, dass die Störungen durch meine Aussendungen verursacht wurden. Das ganze lies sich auch direkt reproduzieren.
Die Störungen treten bei Aussendungen im 70cm-Band auf, leider selbst bei den kleinst möglichen 5W Ausgangsleistung des Transceivers. Die Antenne hat ein SWR von 1:1,2 auf 70cm.

Ob die Probleme beim DVB-T2 Signal auch schon vorher mit der X-30 vorhanden waren, ist leider nicht aufzuklären, da der Nachbar erst seit 2 Wochen etwa sein TV-Signal über DVB-T2 empfängt. Es gibt nur noch eine weitere Nutzerin des DVB-T2 im Haus, jedoch ist die selten anwesend, so dass sich meine Aussendungen ggf. gar nicht mit ihrer Anwesenheit vermischen und der Fehler daher vielleicht vorher einfach nie aufgefallen ist.
Hinter der TV- und Radioempfangsantenne sitzt ein Verstärker, sowohl für TV- als auch Radiosignale, da im Haus recht lange Kabelwege vorherrschen und die Koaxkabel von Wohnung zu Wohnung geschliffen sind. Der TV-Techniker, der vor ein paar Wochen den Verstärker repariert hat (Netzteil war defekt), meinte, dass man auf das Ding nicht verzichten könne, da sonst an den letzten Dosen nichts mehr ankommen würde.

Hat irgendjemand einen Einfall bzw. eine Idee, wie man Abhilfe verschaffen kann?
Das Umsetzen der X-300 an einen etwas weiter von der TV-Antenne entfernten Standort ist leider nicht unbedingt die beste Möglichkeit, da die Montagemöglichkeiten auf dem Dach begrenzt sind.

Vielen Dank im Voraus,
73, DO6BD


Nach oben
 Profil  
 
BeitragVerfasst: Di 2.1.2018 8:51 
Offline
S8
S8
Benutzeravatar

Registriert: Mo 3.11.2008 20:51
Beiträge: 5324
Wohnort: Höhr-Grenzhausen, JO30tk
Frage wäre zunächst auf welche Weise die vagabundierende HF das DVBT Signal beeinträchtigt. Ist es
eine direkte Einstrahlung oder gibt es Mantelwellen auf Deinem Koax etc. pp.

Mantelwellen kann man unterbinden in dem man am Speisepunkt Deiner V-/UHF-Antenne eine entsprechende
Mantelwellensperre einfügt (wäre die erste Option). Sollten dann noch Störungen bestehen ist es vermutlich
der Breitband Verstärker in der Anlage der sicher nicht mehr Zeitgemäss ist. Für dessen Wechsel wärest Du
allerdings nicht zuständig wenn der entsprechende Parameter nicht (mehr) einhält.

Mein Vorgehen wäre besagte MWS einzufügen und im Falle weiterer STörungen dem Nachbarn die Möglichkeit
zu benennem das er bei der BNetzA eine Störungsmeldung abgeben kann. Das weitere klärt dann die BNetzA
und die wird dann auch vermutlich den Verstärker bemängeln.

:wink: :wink:

_________________
73´s Jürgen, DF5WW (DL0AK) RIG: TS-480SAT (Club) und SDR auf Red Pitaya Basis, 5 - 10 Watt an eine 2 x 6,5 m Doublet mit CG-3000 Automatik Tuner.


Nach oben
 Profil  
 
BeitragVerfasst: Di 2.1.2018 11:24 
Offline
S8
S8

Registriert: Mi 8.12.2010 18:23
Beiträge: 237
Wohnort: Leipzig
Hallo,
ich würde bei der kurzen Distanz zur DvB-T Antenne auf Übersteuerung/Zustopfen des Verstärkers tippen, der muß nicht unbedingt fehlerhaft sein. Das 70cm-Band schließt sich ja nach unten dicht an das DvB-T Band an, und vermutlich sorgen die Filter im Verstärker nur für eine geringe Dämpfung des 70cm-Signals, und da wird der Verstärker stark übersteuert. Da hilft auch die vermutlich unterschiedliche Polarisation nicht viel.
Ich hatte das Problem mal mit einer DvB- Antenne (einfache Stabantenne, Breitbandausführung, 50m Entfernung), da war der Empfang weg, wenn ich auf KW mit über 5-10 W sendete.
Und - Vor einer Meldung an die B-NetzA mal kurz nachdenken, ob man zu der neu aufgestellten Antenne auch eine Standorterklärung gemacht hat. Könnte hilfreich sein.
73 Reiner


Nach oben
 Profil  
 
BeitragVerfasst: Di 2.1.2018 12:46 
Offline
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3091
DO6BD hat geschrieben:
Leider startet 2018 bei mir gleich mit einem etwas nervigen Problem. Seit dem 30.12.2017 steht auf dem Dach meine Diamond X-300. Die Antenne ist ca. 3-4 Meter Luftlinie neben einer alten Fernseh- und Rundfunkantenne angebracht. Letztere wird aktuell in dem Mehrfamilienhaus auch noch für DVB-T2- sowie Radioempfang genutzt.

Gestern sprach mich ein Nachbar darauf an, dass er Störungen im DVB-T2 Signal gehabt hätte. Nach genauerer Analyse der Zeiten kamen wir darauf, dass die Störungen durch meine Aussendungen verursacht wurden. Das ganze lies sich auch direkt reproduzieren.
Die Störungen treten bei Aussendungen im 70cm-Band auf, leider selbst bei den kleinst möglichen 5W Ausgangsleistung des Transceivers.


Das ist wenig verwunderlich, denn der für DVBT genutzt Frequenzbereich befindet sich ja nicht sehr weit entfernt vom 70cm Band.
Durch die Nähe Deiner Antenne wird es zu direkter Beeinflussung des TV Verstärker kommen.
Auch wenn dieser selektiv ist wird das Eingangsfilter noch genügend durchlassen.


Nach oben
 Profil  
 
BeitragVerfasst: Di 2.1.2018 13:01 
Offline
S8
S8

Registriert: Sa 26.3.2016 19:45
Beiträge: 1019
Ich hatte ähnliche Effekte mit 2m auf meinem Analog-Antennenverstärker, alles auf dem gleichen Masten und die Koaxmäntel beidseitig vom Verstärker auf Potentialausgleich, Mast und Afu ebenfalls -- das sollte Voraussetzung sein. Abhilfe war bei mir ein 2m Sperrfilter. Das gleiche Problem hatte ich mit dem ZDF vom 12km entfernten FS-Turm. Da habe ich ein Kanalfilter eingesetzt und mir das ZDF vom 50km entfernten FS-Turm in München (Olympiagelände) auf anderem Kanal geholt. Der Verstärker ist zwar ein Kanal-Verstärker (wegen OE auf deren Kanälem - 180km entfernt mit 40dB, der Rest um15-20dB), aber .... der wurde trotzdem zugestopft. ZDF auf 22 und OE auf 20, das ging nur mit Sperrfilter. Gute UKW-Lagen haben manchmal auch ihre Nachteile .......

Versuch mal, ob Du via TV-Handel oder Netz eine Kanalsperre für die 70cm QRG bekommst. Es gibt auch abstimmbare, die dann 2-3 Kanäle sperren. Die DVB-T Kanäle liegen mit etwas Glück weit genug weg ..... Die Filter haben alle FS-(Cinch-)Stecker und -Buchse und werden einfach auf den Verstärkereingang gesteckt.

Ich habe gerade keine Kanaltabelle greifbar, bitte selber suchen. Die alten TV-Filter wurden mit den TV-Kanälen bezeichnet. Evtl. auch mal bei UKW-Berichte anrufen, die sind recht freundlich und helfen, wenn sie können.

73, HNY und viel Erfolg, Peter

ps Auf 70cm hatte ich bisher keine Probleme, auch nicht mit DVB-T (habe ich parallel zu SAT behalten via dem alten Analog-Geraffel, 70cm X50 unter Dach ~7-8/10m vom Verstärker/Antennen weg) --- die Kanäle liegen wohl alle weit genug weg, muß mal nachsehen .....


Nach oben
 Profil  
 
BeitragVerfasst: Di 2.1.2018 14:38 
Offline
S5
S5

Registriert: Mo 30.1.2017 8:40
Beiträge: 26
Wohnort: Bergheim
Erstmal vielen Dank für die schnellen Antworten.

Die BNetzA wollte ich da sowieso zunächst mal raushalten. Es hat sich bisher auch erst einer gemeldet und der hat alternative Empfangsmöglichkeiten, ich komme auch gut mit ihm aus, das wird also kein Problem sein. Trotzdem möchte ich gerne rausfinden, wo der Hund begraben liegt.

Laut Kanaltabelle von diesem DVB-T2-Zeugs wird in NRW vom Colonius in Köln jenseits von 510MHz gesendet. Das sollte meiner Meinung nach weit genug weg sein.

Was die Sache mit der Direkteinstrahlung angeht:
Warum bestand das Problem dann bei der X-30 (vermutlich) nicht? Natürlich hat die X-300 einen höheren Gewinn, aber das sollte sich mehr als aufheben, wenn ich sogar bei 5W mit der X-300 Probleme habe und mit der X-30 selbst bei 50W keine Probleme.
Leider fehlt mir halt die Aussage, ob es bei der X-30 schon Probleme gab. Vermutlich muss ich die zum Testen dann nochmal kurz dran machen und sehen, wie es sich damit verhält.


Nach oben
 Profil  
 
BeitragVerfasst: Di 2.1.2018 15:26 
Offline
S8
S8

Registriert: Sa 26.3.2016 19:45
Beiträge: 1019
Jede Antenne hat je nach Montage Nebenzipfel und die TV-Antenne durch Reflektionen in der näheren Umgebung teilweise leicht irrationales Verhalten. Durch die unterschiedlichem Längen und evtl. Bodenabstände kannst Du völlig andere Feldverhältnisse an der FS-Antenne haben. 5,5dBi und 9dBi ist immerhin gut doppelte Strahlungsleistung.

Ich würde mich eher um den TV-Verstärker kümmern. Bei einem Breitbandverstärker - an sich dürfte es die garnicht mehr geben - hast Du schnell alles zugestopft. An sich sollte es ein Kanalverstärker sein und wenn der noch offene Eingänger hat, erst mal kurz schließen. 2m war bei mir ja auch weit und breit außerhalb der FS-Kanäle und oberhalb UKW, trotzdem ...... 510 MHz ist Kanal 17 und der alte Bereich IV ging ab 470 MHz mit Kanal 12 (Unterkante) los. Die sog. Kanalverstärker hatten auch Kanalgruppen, je nach Region gruppiert. Es kann daher gut sein, daß untere Gruppen verstärkt werden.

Je nachdem wie die Antennenkabel vor und nach dem Verstärker verlegt sind ..... sind die "geerdet" (vor und nach dem Verstärker - als Überspannungsschutz eigentlich Stand der Technik) ?? Falls nicht, kannst Du dort auch direkt einstrahlen. Es sind u.U. noch keine neuen mehrfach geschirmten Kabel verlegt. Du kannst Dich im Nahbereich nicht darauf verlassen, daß die HF nur gewünschte Wege geht, insbesondere, wenn bei Erdungen "etwas großzügig" verfahren wurde. Wenn es ein MFH ist, müßtest Du evtl. schon bei anderen Nachbarn ebenfalls testen, um Verstärker oder Direkteinstrahlung zu unterscheiden.

73 Peter


Nach oben
 Profil  
 
BeitragVerfasst: Mi 3.1.2018 8:18 
Offline
S5
S5

Registriert: Mo 30.1.2017 8:40
Beiträge: 26
Wohnort: Bergheim
Nochmals vielen Dank für die hilfreichen Hinweise und Tipps.

Das ich durch die zusätzliche Länge geänderte Feldverhältnisse haben kann, ist mir soweit klar. Trotzdem verstehe ich nicht, warum das jetzt bei 5W schon ein Problem darstellt.
Ich werde am Wochenende (so dann der blöde Sturm vorbei ist) mal genauere Tests machen und kann dann hoffentlich etwas mehr dazu sagen.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 3.1.2018 9:00 
Offline
S8
S8

Registriert: Mo 28.12.2009 12:17
Beiträge: 2077
Wohnort: Karlsruhe
Überlege mal, was Du NOCH - mit der Antenne - geändert hast.
- Erdanschluß
- Kabel
- Stecker neu gemacht (sind die in Ordnung)
- Kabelweg
- Anschluß unten im Shack, evtl. ein Meßgerät/Zusatzgerät mehr in der Leitung
- Ebenfalls hier der Erdanschluß

Grade mit der Erde hatte ich hier in der Anfangszeit Ärger. Ich habe mich im Shack an die alten Heizungsrohre geschraubt. Plötzlich fiel im Hinterhaus das Fernsehbild "um", wenn ich auf 2m Betrieb gemacht habe mit meiner OV-Schachtel. Abstand der beiden Häuser ist etwa 15m, es ist außerdem nur einstöckig, das hier dreistöckig und die Antenne stand am abgewandten Dachteil... Nach Lösen der Erde war alles weg. Hab mir dann einen anderen Punkt gesucht. Viel später, als wir modernisiert haben, hat sich dann rausgestellt, daß ALLES über die Wasserrohre abgefangen wurde - ein wunderbares Netz.


Nach oben
 Profil  
 
BeitragVerfasst: Do 4.1.2018 11:45 
Offline
S8
S8

Registriert: Fr 5.9.2008 9:23
Beiträge: 266
Sind die drei Radials nach Austausch der Antenne an der gleichen Position verblieben ?
Das Strahlungsdiagramm sollte ja wohl ein dreiblättriges Kleeblatt sein.
Evtl. kann man durch drehen der Antenne auf dem Mast das Strahlungsminimum in Richtung DVBT Antenne optimieren...

Frank


Nach oben
 Profil  
 
BeitragVerfasst: Mo 8.1.2018 7:47 
Offline
S8
S8
Benutzeravatar

Registriert: So 10.4.2011 10:26
Beiträge: 1068
Wohnort: Köln
Meine X300 mit 3 Radials auf 70 cm ,sowie mein Hytera Repeater auf 450 /460 MHz stört den DVB-T2 Empfang trotz Antennen Entfernung von weniger als 4 mtr nicht

Hier in Köln Ost sendet DVB-T2 zw 510.115 bis ~517.884 mhz

(Screenshots mit Icom IC 8600 und HDsdr gemacht. Bandbreite 4,48 Mhz )

73

Dateianhang:
dvbt2.jpg



Dateianhang:
dvbt1.jpg


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

_________________
Icom IC-R8600 - Runbo P12 VHF/DMR - Expert MB1 - 2* CODAN 2110 MANPACK - R&S ManPack MR3000H - R&S XK4115K - G5RV - Chameleon TD - Chameleon Hybrid - Wellbrook ALA-1530 - NTI MegActiv 305 - SCS Dragon P4 7800 Modem


Nach oben
 Profil  
 
BeitragVerfasst: Mo 8.1.2018 11:49 
Offline
S5
S5

Registriert: Mo 30.1.2017 8:40
Beiträge: 26
Wohnort: Bergheim
DL6IB hat geschrieben:
Überlege mal, was Du NOCH - mit der Antenne - geändert hast.
- Erdanschluß
- Kabel
- Stecker neu gemacht (sind die in Ordnung)
- Kabelweg
- Anschluß unten im Shack, evtl. ein Meßgerät/Zusatzgerät mehr in der Leitung
- Ebenfalls hier der Erdanschluß

Grade mit der Erde hatte ich hier in der Anfangszeit Ärger. Ich habe mich im Shack an die alten Heizungsrohre geschraubt. Plötzlich fiel im Hinterhaus das Fernsehbild "um", wenn ich auf 2m Betrieb gemacht habe mit meiner OV-Schachtel. Abstand der beiden Häuser ist etwa 15m, es ist außerdem nur einstöckig, das hier dreistöckig und die Antenne stand am abgewandten Dachteil... Nach Lösen der Erde war alles weg. Hab mir dann einen anderen Punkt gesucht. Viel später, als wir modernisiert haben, hat sich dann rausgestellt, daß ALLES über die Wasserrohre abgefangen wurde - ein wunderbares Netz.


Außer dem Erdanschluss ist nichts geändert worden. Und der Erdanschluss ist direkt (also ohne Zwischenklemme) verlegt von der Antenne bis in den Keller an die Erdungsschiene.
Die drei Radials sind nicht in der gleichen Position.


Nach oben
 Profil  
 
BeitragVerfasst: Mo 8.1.2018 11:50 
Offline
S5
S5

Registriert: Mo 30.1.2017 8:40
Beiträge: 26
Wohnort: Bergheim
antivirus hat geschrieben:
Meine X300 mit 3 Radials auf 70 cm ,sowie mein Hytera Repeater auf 450 /460 MHz stört den DVB-T2 Empfang trotz Antennen Entfernung von weniger als 4 mtr nicht

Hier in Köln Ost sendet DVB-T2 zw 510.115 bis ~517.884 mhz

(Screenshots mit Icom IC 8600 und HDsdr gemacht. Bandbreite 4,48 Mhz )

73


Das dürfte für mich ähnlich gelten, da mein Standort Bergheim bei Köln ist. Laut Internet müsste dass Signal für DVB-T2 hier ebenfalls auf den Frequenzen um 510 MHz liegen.


Nach oben
 Profil  
 
BeitragVerfasst: Mo 8.1.2018 15:57 
Offline
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3091
DO6BD hat geschrieben:
antivirus hat geschrieben:
Meine X300 mit 3 Radials auf 70 cm ,sowie mein Hytera Repeater auf 450 /460 MHz stört den DVB-T2 Empfang trotz Antennen Entfernung von weniger als 4 mtr nicht

Hier in Köln Ost sendet DVB-T2 zw 510.115 bis ~517.884 mhz

(Screenshots mit Icom IC 8600 und HDsdr gemacht. Bandbreite 4,48 Mhz )

73


Das dürfte für mich ähnlich gelten, da mein Standort Bergheim bei Köln ist. Laut Internet müsste dass Signal für DVB-T2 hier ebenfalls auf den Frequenzen um 510 MHz liegen.


Der Antennenverstärker der Verteilanlage verstärkt allerdings linear ab 470MHz und der Bereich 435 Mhz wird nur ein paar dB weniger durch die Eingangskreise abgeschwächt sein.
Hinter der Kippe bekommst Du auch erheblich weniger Pegel vom Colonius,


Nach oben
 Profil  
 
BeitragVerfasst: Mo 8.1.2018 16:43 
Offline
S8
S8

Registriert: Sa 19.4.2014 12:22
Beiträge: 595
DO6BD hat geschrieben:
Die Antenne ist ca. 3-4 Meter Luftlinie neben einer alten Fernseh- und Rundfunkantenne angebracht. Letztere wird aktuell in dem Mehrfamilienhaus auch noch für DVB-T2- sowie Radioempfang genutzt.
Ich vermute mal, dass die alte Fernseh- und Runfunkantenne ein Teil des Problems sein könnte. Vermutlich trägt der Verstärker und die antike Verkabelung ihren Anteil zum schlechten Empfang (und den Störungen) noch bei.

Versuch es mal mit einer richtigen DVB-T2 (Richt-)Antenne ausgerichtet auf den nächsten DVB-T2 Umsetzer. So was z.B.
https://www.pollin.de/p/dvb-t-t2-aussenantenne-opticum-ax-1000-lte-571922
In welche Richtung zeigt die alte Fernsehantenne denn jetzt? In Richtung Deiner X-300 oder davon weg?

DO6BD hat geschrieben:
Der TV-Techniker, der vor ein paar Wochen den Verstärker repariert hat (Netzteil war defekt), meinte, dass man auf das Ding nicht verzichten könne, da sonst an den letzten Dosen nichts mehr ankommen würde.
Das sagt doch eigentlich schon alles.

_________________
vy73 de DL6WAB - Juergen - http://www.dl6wab.de


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating