Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Di 24.4.2018 19:29

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sa 16.12.2017 20:02 
Offline
S8
S8

Registriert: Mi 23.9.2015 12:17
Beiträge: 134
Auf meinem PC läuft schon länger HB9JT65HBX und auch
WSJT-X in der Version 1.7

Nun habe ich mir gestern die neuere Version WSJT-X 1,8 geholt wegen der neuen Betriebsart FT8

Funktioniert auch, allerdings schaltet mir das Programm beim Senden in den letzten Sekunden des Drucgangs den Bildschirm
aus, definitiv aus, so als würde ich ihn von Hand ausschalten, die blaue LED des Bildschirms erlischt und er muß
neu eingeschaltet werden, hat jemand ähnliche Erfahrungen mit der Version 1,8 oder eine Tipp wie ich das abstellen kann...


73 Heinz


Nach oben
 Profil  
 
BeitragVerfasst: Sa 16.12.2017 20:48 
Offline
S8
S8

Registriert: Do 13.9.2007 20:18
Beiträge: 3736
Wohnort: Elmshorn
Hallo Heinz,
ich kenne Deine Antennenanlage nicht aber viele OMs haben Mantelwellen im Shack und dann passieren manchmal sonderbare Sachen. Bei Koaxkabel helfen Mantelwellensperren, eine an der Antenne und eine 2. nach der Wand/Decken-Durchführung schadet nicht und hilft, so etwas zu unterdrücken. Eine Sammlung dazu findet man hier:
http://www.baeckerei-heitmann.de/DF1BT/ ... _DF1BT.pdf

73
Gerhard


Nach oben
 Profil  
 
BeitragVerfasst: Sa 16.12.2017 22:14 
Offline
S8
S8
Benutzeravatar

Registriert: Mo 3.11.2008 20:51
Beiträge: 5537
Wohnort: Höhr-Grenzhausen, JO30tk
Moin Heinz,

wie Gerhard schon schreibt hat das andere Ursachen. Ausser das es nun FT8
beinhaltet gibt es bei WSJT-X von der Funktionsweise her keine Änderungen.

Läuft bei mir ohne Probleme. Ich habe es derzeit zwar ausgemustert weil seit
den neuesten Versionen nun auch JTDX den FT8 Mode bietet aber auch dieses
läuft hier Störungsfrei.

Einstrahlung habe ich hier im übrigen auch obwohl die Kabel am ATU beide mit
Ringkernwicklungen versehen sind aber das liegt halt daran dasa hier die Antenne
im Shack ist. Gibt aber auch nur leichte verzerrungen im Monitorbild (je nach Band)
und gottlob keine Abschaltung des Monitors, HI.

:wink:

_________________
73´s Jürgen, DF5WW (DL0AK) RIG: TS-480SAT (Club) und SDR auf Red Pitaya Basis, 5 - 10 Watt an eine 2 x 6,5 m Doublet mit CG-3000 Automatik Tuner.


Nach oben
 Profil  
 
BeitragVerfasst: So 17.12.2017 1:05 
Offline
S8
S8

Registriert: Fr 14.10.2016 20:29
Beiträge: 129
Hallo Heinz

Lass das Programm doch einfach mal ohne " HF " laufen , wenn dann alles rund läuft kannst du davon ausgehen das du " HF " Probleme hast .

Da du aber auch " HB9JT65HBX " nutzt kanns eigentlich nicht an einem " HF " bedingten Problem liegen . :wink:

_________________
Gruss

Uli


Nach oben
 Profil  
 
BeitragVerfasst: So 17.12.2017 12:07 
Offline
S8
S8

Registriert: Mi 23.9.2015 12:17
Beiträge: 134
Zitat:
Lass das Programm doch einfach mal ohne " HF " laufen , wenn dann alles rund läuft kannst du davon ausgehen das du " HF " Probleme hast .

Da du aber auch " HB9JT65HBX " nutzt kanns eigentlich nicht an einem " HF " bedingten Problem liegen


Das habe ich gestern probiert, das Programm selbst erzeugt keine Fehler, aber es ist schon merkwürdig,
das JT65 und auch die Version WSJT-X 1.7 keinerlei Probleme machen, ich werde dass mit den Mantelwellensperren
natürlich machen. An dieser Stelle Danke für den Hinweis

73 Heinz


Nach oben
 Profil  
 
BeitragVerfasst: Di 19.12.2017 23:58 
Offline
S8
S8

Registriert: Mi 23.9.2015 12:17
Beiträge: 134
Problem gelöst:

ich hatte schon lange vor, auch in meinem Shack einen Bildschirmhalter statt des Fußes zu verwenden.
So kam es, dass der Halter geliefert wurde aber nicht zum Monitor paßte.

Also rein ins Lager, anderen Monitor geholt, angeschlossen:

und ? Das Phänomen ist weg :D


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating