Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Mi 25.4.2018 22:50

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 19:13 
Offline
S7
S7

Registriert: Sa 24.12.2016 12:19
Beiträge: 61
Hallo,

ich habe seit gestern eine FT817, soweit so gut. Ich empfange ganz gut damit aber wenn ich die PTT drücke kommt auf allen Bändern (Antenne hinten und auch so eingestellt) nur "TX ERR".
Hat jemand eine Ahnung was ich da falsch mache?
Danke.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 19:18 
Offline
S8
S8

Registriert: Mi 25.8.2010 22:37
Beiträge: 3016
Hmm, vermutlich bist du ausserhalb eines Afubandes; werkseitig sind die Geräte für TX streng auf die Afubänder beschränkt.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 19:24 
Offline
S7
S7

Registriert: Sa 24.12.2016 12:19
Beiträge: 61
Danke, aber nein auf das habe ich auch geachtet. Die Antenne schließe ich aus, die Habe ich erfolgreich an meinem FT45D getestet.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 20:01 
Offline
S8
S8

Registriert: Mi 25.8.2010 22:37
Beiträge: 3016
Ist das ein Neugerät oder hat da evt. schon mal jemand drin rumgefummelt?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 20:27 
Offline
S8
S8

Registriert: Do 13.9.2007 20:18
Beiträge: 3737
Wohnort: Elmshorn
Runningrumo hat geschrieben:
Hallo,

ich habe seit gestern eine FT817, soweit so gut. Ich empfange ganz gut damit aber wenn ich die PTT drücke kommt auf allen Bändern (Antenne hinten und auch so eingestellt) nur "TX ERR".
Hat jemand eine Ahnung was ich da falsch mache?
Danke.


Moin,
ist das ein:

-FT-817 ?
-FT-817ND ?

Ich habe die Meldung, wenn ich versuche auf einer falschen Frequenz zu senden.

Zu: -FT-817 mal hier lesen : http://forum.funkport.de/cgi-bin/foren1 ... 1035979562 (PA kaputt)

73
Gerhard


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 20:39 
Offline
S7
S7

Registriert: Sa 24.12.2016 12:19
Beiträge: 61
Es ist ein neuer Ft817ND. Ich habe jetzt auch probeweise die X510 angeschlossen und auf 145.500 in FM gesendet. Alles wie gehabt. Schade aber da ist wohl der Trx hinüber.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 21:08 
Offline
S8
S8

Registriert: Mi 25.8.2010 22:37
Beiträge: 3016
Also zunächst mal:

Dem Transceiver ist es wurscht, ob du eine Antenne anschliesst oder nicht. Wenn am Ausgang Z=unendlich ist, regelt er einfach zurück - und ganz bestimmt zeigt er dann kein "TX ERR". Das eine hat mit dem anderen überhaupt nichts zu tun.

Dann möcht ich gerne wissen, auf welchen Bändern und in welchen Modes zu getestet hast?

Insbesondere würden mich etwaige Unterschiede zwischen FM und LSB/USB
und zwischen 2m/70cm und z.B. 20m interessieren.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 21:18 
Offline
S7
S7

Registriert: Sa 24.12.2016 12:19
Beiträge: 61
Danke.
Also egal ob ich auf 20m usb oder 40m lsb etc sende oder aber auch in FM 145.500 bekomme ich nur die Tx err Meldung.
Er funktioniert mit keiner Antenne auf keinem Band.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 21:35 
Offline
S8
S8

Registriert: Mi 25.8.2010 22:37
Beiträge: 3016
Hmm ja, komisch...

Vielleicht als letzter Versuch vor einer Rücksendung zum Händler ein Reset:

Gerät abschalten; 'Home' gedrückt halten und Gerät einschalten.

Wenn das nichts bringt, dann zurück zum Händler.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 21:39 
Offline
S8
S8
Benutzeravatar

Registriert: Mo 3.11.2008 20:51
Beiträge: 5538
Wohnort: Höhr-Grenzhausen, JO30tk
eBay Schnäppchen oder noch Garantie ? Wenn 2. dann zurück an den Verkäufer,
wenn 1. ist auch Rückgabe geregelt solange man per PayPal gezahlt hat. Dder
Garantieausschluss tritt aber nur dann in Kraft wenn das Gerät entsprechend des
Angebotes funktioniert. Tut es das nicht aber wurde als Funktionsfähig angegeben
hat der VK es zurück zu nehmen. Dann zählt auch der Ausschluss nicht.


:wink: :wink:

_________________
73´s Jürgen, DF5WW (DL0AK) RIG: TS-480SAT (Club) und SDR auf Red Pitaya Basis, 5 - 10 Watt an eine 2 x 6,5 m Doublet mit CG-3000 Automatik Tuner.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 21:41 
Offline
S7
S7

Registriert: Sa 24.12.2016 12:19
Beiträge: 61
Vielen Dank euch alle. Ich werde das mit dem Reset noch versuchen ansonsten packe ich ihn wieder ein.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 22:32 
Offline
S7
S7

Registriert: Sa 24.12.2016 12:19
Beiträge: 61
Vielen Dank für den Hinweis mit dem Reset. Jetzt hat es auf Anhieb funktioniert.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 22:34 
Offline
S8
S8

Registriert: Mi 25.8.2010 22:37
Beiträge: 3016
Ok, hast du beim Händler vielleicht eine 60m Mod geordert beim Kauf? Das sieht ganz danach aus, als ob da etwas in die Richtung gemacht, aber ohne den Reset abgeschlossen wurde.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 22:56 
Offline
S7
S7

Registriert: Sa 24.12.2016 12:19
Beiträge: 61
Kann es sein das es mit dem laden des Akku zusamnenhängt? Ist mir gerade eingefallen. Im Handbuch steht das wenn das Ladegerät angeschlossen ist nicht gefunkt werden kann. Jedoch sofern es an einem Netzteil hängt sehr wohl. Also habe ich den Akku geladen mit dem Strom aus dem Netzteil.

Kein 60m Mode, ist in OE kein Afu Band. Leider.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Yaesu FT817 TX ERR?
BeitragVerfasst: Sa 9.12.2017 23:06 
Offline
S8
S8

Registriert: Mi 25.8.2010 22:37
Beiträge: 3016
Ne, das ist auch keine Erklärung; der 817 weiss nicht, welches Gerät den Strom liefert; wenn du mit dem beiliegenden Ladenetzteil auf TX gehst, stellt der höchstens ganz ab, wenn die Spannung zu sehr einbricht

alles in allem komisch, aber Hauptsache es geht jetzt


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating