Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Mi 17.1.2018 4:07

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 109 Beiträge ]  Gehe zu Seite Vorherige  1 ... 4, 5, 6, 7, 8
Autor Nachricht
BeitragVerfasst: Mi 22.11.2017 0:03 
Offline
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3083
0ri0n hat geschrieben:
rejection hat geschrieben:
Auch das ist nicht richtig wenn das SWR3 zwar auf der Leitung gemessen wird die Endstufe jedoch ihre volle Leistung liefert da die Leitung angepasst ist.


Mein Bezugspunkt befindet sich am Ausgang der (50 Ohm) Quelle. Es ist schnuppe ob die Last direkt oder über eine Übertragungsleitung angeschlossen ist. Solange an diesem Punkt das SWV > 1 ist, wird aus der Quelle nicht die max. verfügbare Leistung entnommen.


Das wissen wir doch längst, nur verstanden hast Du nicht was ich geschrieben hatte.

Am Ausgang einer angepassten Quelle ist das SWR wie gesagt 1.

Zur Anpassung lässt sich ausser eines internen Pi-Filters auch extern ein Leitungstransformator verwenden, z.B. an Transistor Endstufen.

Dateianhang:
150_50 Ohm Transformator.jpg


Wie Du siehst ist die Übertragungsleitung nicht schnuppe!


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
 
BeitragVerfasst: Do 23.11.2017 2:55 
Offline
S7
S7

Registriert: Mo 11.4.2016 20:18
Beiträge: 98
rejection hat geschrieben:
Nur die Kabeldämpfung, die Zusatzverluste durch SWR und die Verluste an den Bauteilen im Koppler werden in Wärme umgesetzt, aber das sind niemals 25% der Sendeleistung bei SWR3.


Lass den Koppler weg, dann werden bei SWV=3 am Ausgang des Senders 25% weniger Leistung ans Kabel abgegeben. Das war die Aussage die du schon zu Beginn des Threads angezweifelt hattest und welche man dir nur extrem mühsam aus der Nase ziehen konnte.

rejection hat geschrieben:
Das wissen wir doch längst, nur verstanden hast Du nicht was ich geschrieben hatte.


Ich habe nicht den Eindruck dass du zu den "wir" gehörst. Du hast dir einfach das ursprünglich diskutierte Problem mit dem SWV=3 am Senderausgang, unter Zuhilfenahme einer hübschen und angepassten Leitung, schön zurechtgebogen. Was soll man noch groß darüber schreiben?

rejection hat geschrieben:
Am Ausgang einer angepassten Quelle ist das SWR wie gesagt 1.


Sieht eine Quelle ein SWV=3 und werden keine Maßnahmen zur Anpassung getroffen, findet eine um 25% geringere Leistungsentnahme statt. Das ist die Kernaussage um das es hier geht und wozu bis jetzt sage und schreibe 8 Seiten notwendig waren.

rejection hat geschrieben:
Wie Du siehst ist die Übertragungsleitung nicht schnuppe!


Es ist völlig schnuppe welche Ursachen zu einem SWV=3 am Ausgang einer Quelle führen können. Ohne Anpassung fehlt genannte Leistung, die die Quelle bei ordentlicher Leistungsanpassung jedoch liefern könnte.

_________________
73, Robert.


Nach oben
 Profil  
 
BeitragVerfasst: Do 23.11.2017 8:00 
Offline
S8
S8

Registriert: Fr 10.10.2008 11:08
Beiträge: 920
0ri0n hat geschrieben:
Es ist völlig schnuppe welche Ursachen zu einem SWV=3 am Ausgang einer Quelle führen können. Ohne Anpassung fehlt genannte Leistung, die die Quelle bei ordentlicher Leistungsanpassung jedoch liefern könnte.

Es ging aber eigentlich um RX Eingänge (Spannungen) ...
und bei gegebener aufgenommener Feldstärke (Leitung) ist die Spannung an 50 Ohm kleiner als an 150 Ohm.
Vermutlich die Ursache für die Autoradiowahl auf 150 Ohm Eingänge .

Spannungsanpassung und Leistungsanpassung ist wohl nicht das Gleiche...

Na ja..es sei denn, das UKW-Autoradio soll effektiv SENDEN ...das wäre ein anderer Fall.

Fred
ps: 3*9 = 27

[hat zwar nix mit dem Topic zu tun, man kann aber eine längere Diskussion drüber gestalten]


Nach oben
 Profil  
 
BeitragVerfasst: Fr 24.11.2017 1:55 
Offline
S7
S7

Registriert: Mo 11.4.2016 20:18
Beiträge: 98
Hallo Fred,

dl5ym hat geschrieben:
Es ging aber eigentlich um RX Eingänge (Spannungen) ...
und bei gegebener aufgenommener Feldstärke (Leitung) ist die Spannung an 50 Ohm kleiner als an 150 Ohm. Vermutlich die Ursache für die Autoradiowahl auf 150 Ohm Eingänge.


die Spannung am RX-Eingang wird auf einen Widerstandswert bezogen, wodurch genauso gut die Angabe einer Eingangsleistung (z.B. dBm) möglich ist. Dem Empfänger ist das egal.

Das Blaupunkt Autoradio ist für 50 Ohm ausgelegt, für die Antenne nehme ich einen 150 Ohm Fußpunktwiderstand an. Steckt man die Antenne direkt in die Autoradiobuchse, fehlen 25% der max. verfügbaren Empfangsleistung oder, falls du das angenehmer findest, 50% der max. verfügbaren Empfangsspannung. Vertretbare Zustände für reinen Empfangsbetrieb. Mit Koaxkabel zwischen Antenne und Autoradio verändert sich der Prozentsatz geringfügig.

dl5ym hat geschrieben:
Spannungsanpassung und Leistungsanpassung ist wohl nicht das Gleiche...


Definitiv nicht. Da der Fußpunktwiderstand der Antenne größer als der Eingangswiderstand des Autoradios ist, bewegt man sich in in diesem Fall in Richtung einer Stromanpassung.

_________________
73, Robert.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 109 Beiträge ]  Gehe zu Seite Vorherige  1 ... 4, 5, 6, 7, 8

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating