Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: So 21.1.2018 3:45

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Probleme mit CPS für das MD390
BeitragVerfasst: Fr 10.11.2017 12:16 
Offline
S2
S2

Registriert: Mo 23.10.2017 5:57
Beiträge: 7
Hallo liebe Funkgemeinde,
ich habe ein kleines bis mittelgroßes Problem mit der CPS für das TYT MD390:
Nach der Installation zeigt es mir nur komische Zeichen an. Keine vernünftigen Buchstaben.
Kann mir jemand damit helfen?
73 de Oliver DL8FEI


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme mit CPS für das MD390
BeitragVerfasst: Fr 10.11.2017 14:50 
Offline
S8
S8

Registriert: Do 13.9.2007 20:18
Beiträge: 3672
Wohnort: Elmshorn
FEI hat geschrieben:
Hallo liebe Funkgemeinde,
ich habe ein kleines bis mittelgroßes Problem mit der CPS für das TYT MD390:
Nach der Installation zeigt es mir nur komische Zeichen an. Keine vernünftigen Buchstaben.
Kann mir jemand damit helfen?
73 de Oliver DL8FEI


Moin Oliver,
vermutlich sind das chinesische Zeichen, die nicht interpretiert werden können. Man kann bei Windows auch einen 2. Zeichensatz aktivieren und probiere da mal US-English um zu sehen was dabei raus kommt.

73
Gerhard


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme mit CPS für das MD390
BeitragVerfasst: Fr 10.11.2017 15:08 
Offline
S8
S8
Benutzeravatar

Registriert: Mo 3.11.2008 20:51
Beiträge: 5330
Wohnort: Höhr-Grenzhausen, JO30tk
Im Ordner des CPS sollten eine oder 2 .lang Dateien sein. Sichere die mal und füge die beiden
Dateien aus anhängendem ZIP ein. Wenn sich beim CPS nicht allzuviel geändert hat sollte es
dann auf deutsch sein auch wenn die dateien chinese.lang und engslish.lang heissen.

O.k. Mal wieder der Anhang zip nicht erlaubt beim Dateien hochladen .... Habe das ZIP jetzt
mal an eine gefundene Mailadresse bei GMX geschickt ...

:wink: :wink:

_________________
73´s Jürgen, DF5WW (DL0AK) RIG: TS-480SAT (Club) und SDR auf Red Pitaya Basis, 5 - 10 Watt an eine 2 x 6,5 m Doublet mit CG-3000 Automatik Tuner.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme mit CPS für das MD390
BeitragVerfasst: Fr 10.11.2017 15:38 
Offline
S7
S7

Registriert: Mi 10.5.2017 9:56
Beiträge: 84
Klicke das Menü durch und finde im 3. oder 4. den Unterpunkt English. Fertig.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme mit CPS für das MD390
BeitragVerfasst: Fr 10.11.2017 15:54 
Offline
S2
S2

Registriert: Mo 23.10.2017 5:57
Beiträge: 7
Vielen Dank für eure Hilfe...Habe es hinbekommen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme mit CPS für das MD390
BeitragVerfasst: Fr 10.11.2017 16:16 
Offline
S8
S8
Benutzeravatar

Registriert: Mo 3.11.2008 20:51
Beiträge: 5330
Wohnort: Höhr-Grenzhausen, JO30tk
Die gefundene Lösung zu wissen wäre natürlich interessanter als ein "Hab´s hinbekommen" ... :wink: :wink:

_________________
73´s Jürgen, DF5WW (DL0AK) RIG: TS-480SAT (Club) und SDR auf Red Pitaya Basis, 5 - 10 Watt an eine 2 x 6,5 m Doublet mit CG-3000 Automatik Tuner.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating