Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Di 24.4.2018 19:31

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Endstufentransistoren gekillt
BeitragVerfasst: So 22.10.2017 16:52 
Offline
S7
S7

Registriert: Di 7.4.2015 10:27
Beiträge: 87
Soeben hat es mir zum 2. mal bei einem QSO auf 20 Meter die Endstufentransistoren gekillt.
Ich habe die 50 Watt PA (Bausatz) aus dem Funkamateur Online Shop. Seit über einem Jahr betreibe ich sie auf 80 Meter störungsfrei. Seit etwas über 2 Monaten auch auf 40 Meter und 20 Meter. Sie hängt an einem 2x6,5 Meter Dipol und ist über einen Balun und einen symetrischen Koppler (L-Glied) und eine Hühnerleiter an die Antenne angeschlossen. Zu 95 Prozent bin ich abends auf dem 80 Meter und 40 Meter Band unterwegs. Bei den seltenen Fällen, in denen ich auf 20 Metern gesendet habe, hat es mir nun schon zum 2. Mal die Endstufentransistoren zerschossen. Diese Häufung auf 20 Meter ist schon seltsam. Es könnte ein Problem bei der Antennenanpassung sein, aber eigentlich hatte ich die Antenne kurz zuvor abgestimmt. Seltsam ist auch, dass ich das QSO beide mal scheinbar störungsfrei zu Ende führen konnte, erst beim nächsten Versuch fiel mir auf, das die Endstufe nicht mehr sendet. Hat jemand eine Idee? Hat jemand diese Endstufe und vielleicht schon mal ein ähnliches Problem gehabt?
Zur Zeit betreibe ich die Endstufe an einem Motorradakku, der liefert Strom ohne Ende bis die relativ trägen KFZ-Sicherungen in der Zuleitung (das war so im Bausatz dabei) durchbrennen. Würde ein Netzteil mit einer Strombegrenzung auf 8 oder 9 Ampere im Falle eines Falles die Endstufentransistoren retten? Oder ist da durch die in der Endstufe eingebauten Elkos (1500µF) sowiso alles zu spät?

Bernd


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: So 22.10.2017 18:55 
Offline
S8
S8
Benutzeravatar

Registriert: Fr 30.11.2007 21:00
Beiträge: 1522
Also Überspannung am Kollektor fällt wegen der Motorradbatterie aus.

Mögliche Fehlerursachen wären:
- zu hohe Eingangsleistung
- zu geringe Betriebsspannung (max. zulässiger Ic/Id wird überschritten)

Dabei tippe ich eher auf letzteres...

Mit welchem Steuersender betreibst Du die PA und wie hoch war die Eingangsleistung? Ist der Steuersender zu mehr Sendeleistung als 2-3 Watt fähig? Wie wird die Leistungsreduktion gemacht, damit der Output eingestellt werden kann?

Fragen über Fragen...

73!

Sven


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: So 22.10.2017 19:24 
Offline
S8
S8

Registriert: Do 13.9.2007 20:18
Beiträge: 3736
Wohnort: Elmshorn
Hallo Bernd,
da es offensichtlich schon das 2. Mal die PA-Transistoren gekillt hatte, zeigt der Verdacht auf die 20m Oberwellenfilter. Möglicherweise bedämpft der schon unter 14MHz und liefert der PA ein schlechtes SWR, das man am Ausgang nicht messen kann. Wenn Du einen VNWA haben solltest oder ein OM in der Nähe, wäre es sinnvoll alle TPs für alle Bänder zu messen, ab welcher Frequenz die Bedämpfung einsetzt.

73
Gerhard


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: So 22.10.2017 21:12 
Offline
S7
S7

Registriert: Di 7.4.2015 10:27
Beiträge: 87
Hallo,

der Steuersender ist Eigenbau. Im 20 Meter Band bringt er maximal 1,5 Watt, damit war die Endstufe noch nicht voll ausgesteuert. Im 40- und 80 Meter Band hat die Endstufe auch versehentliche Aussteuerung mit mehr als 2,5 Watt unbeschadet überstanden, sie verfügt über Suppressor-Dioden.
Den Tiefpass für 20 Meter kann ich mir noch mal anschauen, ich hatte damals beim Aufbau der Endstufe nur die Tiefpässe von 160 Meter bis 40 Meter durchgemessen. Allerdings ist zwischen PA und Tiefpass auch ein Richtkoppler, der bei Fehlanpassung, wie zum Beispiel Vergessen bei Bandwechsel den Tiefpass umzuschalten, die PA abschaltet. Das hat auch schon ein paar mal funktioniert.

Bernd


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: So 22.10.2017 21:48 
Offline
S8
S8

Registriert: Mo 25.8.2008 16:36
Beiträge: 631
Es könnte ev. an einem defekten Kondensator vom Tiefpass liegen, der plötzlich durchschlägt.

73, Peter - HB9PJT


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: Mo 26.3.2018 14:48 
Offline
S7
S7

Registriert: Di 7.4.2015 10:27
Beiträge: 87
Mal ein (hoffendlich abschließender) Bericht:
Nachdem des mir im November zum 3. Mal einen Endstufentransistor gekillt hat, habe ich die Endstufe auf 20 m nicht mehr betrieben. Zu Weihnachten habe ich mir dann den FA-VA4 Antennenanalysator geschenkt und aufgebaut. Damit habe ich festgestellt, dass mein L-Tuner zwar prinzipiell funktionierte, aber wegen zu großer Schrittweiten beim Umschalten der Induktivität das SWV im schlimmsten Fall bei 6 lag. Also habe ich einen neuen Tuner gebaut. Jetzt komme ich auf allen Bändern (naja, also auf 20m bis 80m, mehr macht mein TRX noch nicht) auf unter 1,5. Das vergangene Wochenende mit dem CQ WW WPX Contest bot sich dann für einen ausführlichen Test des neuen Tuners an. Auf 20 m kamen 15 QSO's zustande (bei sicher über 100 Anrufen) und die Endstufentransistoren leben noch. Ich hoffe also erstmal, dass es an dem alten Tuner lag. Vieleicht an der schlechten Anpassung, obwohl die Endstufe eigentlich dann abschalten sollte, vieleicht gab es Überschläge in den Rundfunkdrehkondensatoren. Die im neuen Tuner haben 0,7 mm Plattenabstand, das sollte bei 50 Watt eigentlich reichen.

Bernd


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: Mo 26.3.2018 16:29 
Offline
S8
S8
Benutzeravatar

Registriert: Sa 26.3.2016 19:45
Beiträge: 1195
DB2BMJ hat geschrieben:
...... Ich hoffe also erstmal, dass es an dem alten Tuner lag. Vieleicht an der schlechten Anpassung, obwohl die Endstufe eigentlich dann abschalten sollte, vieleicht gab es Überschläge in den Rundfunkdrehkondensatoren. Die im neuen Tuner haben 0,7 mm Plattenabstand, das sollte bei 50 Watt eigentlich reichen. Bernd
Hallo Bernd,
jetzt bin ich beim Lesen doch zusammengezuckt. Ich habe aus purer Nostalgie noch mein Pi-Filter (C-L-C Holzbrettaufbau) aus den 50ern im Keller aufgehoben und nachgemessen: die kleineren 500pF haben knappe 0,2mm Plattenabstand, die etwas größere Ausführung 0,3mm und bei letzteren habe ich bei meinen damaligen Bastelversuchen auch schon mit ~3,5W out Überschläge geschafft. Nur waren Röhren (damals AL5) etwas robuster und nur etwas heller geworden. Außerdem, offene Bauweise, hört man das Knistern ...... (meistens, jedenfalls mit jungen Ohren :-) ). Wenn Du Dir dann die Cs noch genauer ansiehst .... oft ist die Achse nicht 100pro justiert und die Abstände auch noch minimal unterschiedlich, d.h. <0,2mm. Die damaligen 50pF Drehkos hatten oft 1,0mm Plattenabstand.

Je nach Deinen Antennenbedingungen halte ich bei den "Rundfunkdrehko's" Überschläge leicht im Bereich des möglichen. Mir wären vermutilch 0,7mm noch nicht ganz geheuer, aber ...... Ich habe bis heute nicht mehr mit ATUs gearbeitet, nur die üblichen Pi-Filter in 100W Röhren-PAs und da auch nicht nachgemessen. Richtig Power auf Radio-Drehko's ........... wäre ich zu feige :-) .

73 Peter

PS ich habe natürlich damals nix Koax gehabt und hochohmig gearbeitet (Drahtantenne, Endeinspeisung), aber je nach Antennenverstimmung und Anschluß bei Dir ....... ein paar Volt kommen schnell zusammen .....


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: Mo 26.3.2018 17:33 
Offline
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3420
db6zh hat geschrieben:


Je nach Deinen Antennenbedingungen halte ich bei den "Rundfunkdrehko's" Überschläge leicht im Bereich des möglichen. Mir wären vermutilch 0,7mm noch nicht ganz geheuer, aber ...... Ich habe bis heute nicht mehr mit ATUs gearbeitet, nur die üblichen Pi-Filter in 100W Röhren-PAs und da auch nicht nachgemessen. Richtig Power auf Radio-Drehko's ........... wäre ich zu feige :-) .

PS ich habe natürlich damals nix Koax gehabt und hochohmig gearbeitet (Drahtantenne, Endeinspeisung), aber je nach Antennenverstimmung und Anschluß bei Dir ....... ein paar Volt kommen schnell zusammen .....


Bei ungünstiger Länge der Hühnerleiter treten bei ihm auf 80m bei 50W Spannungen um 1500Vs auf, da sind 0,7mm Plattenabstand zu gering.
Auf 20m wird das reichen, da sind es etwa 480Vs.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: Mo 26.3.2018 18:16 
Offline
S8
S8
Benutzeravatar

Registriert: Sa 26.3.2016 19:45
Beiträge: 1195
Nochmal ein weiterer Gesichtspunkt, aber erst einmal in's "Unreine": Ein Funken (Überschlag) in einem Schwingkreis ist nicht nur ein momentaner Stromstoß, sondern über diesen auch eine Stoßanregung (EMK) in der Spule. So funktionierten die "Löschfunkensender" - es war kein durchgehender, bzw. Dauer-Lichtbogen. Es wäre evtl. durchaus einer Frage wert, wegen des Problems "nur auf 20m", welches L in dem schaltbaren Spulenteil noch wirksam war und evtl. Rückwirkungen erzeugt haben kann. D.h. bei Schalten des L Windungen kurzgeschlossen oder offen gelassen ?? Bei Resonanzeffekten können schnell ein paar kV zusammen kommen.

Ich wollte bei Zenneck mal nachblättern, mit welchen Funkenstrecken die gearbeitet haben (i.d.R. >1mm, etwa ab 3-5mm) und bin dabei über diese Stoßerregung gestolpert, die mit ein wesentliches Moment der Löschfunkensender ist. Deswegen ..... einfach mal zur Diskussion gestellt. Dazu müßte man jetzt vom TO genauere Daten der ganzen Anpassung haben ..... (und bei 1910 wieder anfangen nach zu denken :-) :-) ).

73 Peter


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: Mo 26.3.2018 23:33 
Offline
S8
S8

Registriert: Di 26.8.2008 22:59
Beiträge: 9525
Hi,
man könnte auch 2 HF Tune-Lastwiderstände einbauen die das SWR in Grenzen halten wenn man gerade was umschaltet...

Einen PA -Ausgang-Antennenbuchse, einen parallel zur Buchse. So auslegen das man den Ausgang kurzschliessen oder leerlaufen lassen kann.

Wenn man an der Spule nicht mehr schalten muss kann man den Serienwiderstand überbrücken.

73 de DL3FOX Uwe

_________________
Heute im Angebot: Die Service Wüste


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: Di 27.3.2018 11:02 
Offline
S7
S7

Registriert: Di 7.4.2015 10:27
Beiträge: 87
Hallo,

beim Umschalten der Induktivität schließt der Schalter kurzzeitig die Windungen kurz. Allerdings wird nur mit 1 bis 2 Watt abgestimmt, die Endstufe ist dabei komplett ausgeschaltet. Und auch da wird im Normalfall die Spule nicht mehr umgeschaltet, die wird vorher auf die Stellung für das entsprechende Band gedreht. Zum Abstimmen werden dann nur noch die Kondensatoren bewegt.

Bernd


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: Di 27.3.2018 12:50 
Offline
S8
S8
Benutzeravatar

Registriert: Sa 26.3.2016 19:45
Beiträge: 1195
Meine Frage zielte mehr nach dem Kurzschließen oder offen lassen des "nicht benutzten" Spulenteils. Hast Du auch mal versucht die Eigenresonanz zu bestimmen -- weit genug weg von 20m ??
73 Peter


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: Di 27.3.2018 15:25 
Offline
S7
S7

Registriert: Di 7.4.2015 10:27
Beiträge: 87
Ich lasse den unbenutzte Spulenteil offen. Bei beiden Tunern, dem alten und dem neuen. Die Eigenresonanz habe ich nur bei der Spule des neuen Tuners bestimmt, sie liegt für die ganze Spule bei etwas über 20 MHz. Wenn ich später mal auf 15 oder 10 Meter erweitere muss ich noch etwas tun, aber für 20 Meter müsste es erst mal reichen.

Bernd


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: Di 27.3.2018 16:05 
Offline
S8
S8

Registriert: Di 26.8.2008 22:59
Beiträge: 9525
Hi,
ich würde noch eine schnelle Überstromabschaltung und einen Temperatursensor einbauen.
Die träge Sicherung sichert den Akku ab..aber nicht die Transistoren.

73 de DL3FOX Uwe

_________________
Heute im Angebot: Die Service Wüste


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Endstufentransistoren gekillt
BeitragVerfasst: Di 27.3.2018 21:13 
Offline
S7
S7

Registriert: Di 7.4.2015 10:27
Beiträge: 87
Einen Temperatursensor hat die Endstufe schon von Haus aus. Da ich die Endstufe mit 12 V und nicht mit 13,8 V betreibe und sie deshalb auch eher 30 W als 50 W liefert, sehe ich da keine Probleme. Im praktischen Betrieb mit kurzen SSB-Durchgängen ist mit der Hand keine Erwärmung feststellbar. Zur Zeit betreibe ich die PA an einem 12 V-Netzteil mit 10 A Strombegrenzung. Der 3. Defekt von dem ich oben schrieb trat schon mit dieser Konfiguration auf. Aber in der Endstufe ist die Betriebsspannung noch mal mit 1500 µF gepuffert.

Bernd


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating