Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Di 24.4.2018 15:10

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 174 Beiträge ]  Gehe zu Seite Vorherige  1 ... 4, 5, 6, 7, 8, 9, 10 ... 12  Nächste
Autor Nachricht
BeitragVerfasst: Di 19.12.2017 9:58 
Offline
S8
S8

Registriert: So 18.6.2017 12:03
Beiträge: 100
Wohnort: Esslingen
rejection hat geschrieben:
alterstreuner hat geschrieben:

Zur Illustration noch eine Einschaltkurve, wie sie bei einem 1,6KVA-Trafo aussehen kann (320A Spitze!)
Der nächste Einschaltvorgang mit Softstart findet jedenfalls ohne Last statt, dann sehen wir weiter.


Diesen Sonderfall, erneutes wieder Einschalten nach dem Ausschalten und dann noch während des Nulldurchgangs, kann man wohl nicht als Maßstab für die Bemessung eines Schutzschalters annehmen.



Das macht ja auch niemand, es erklärt lediglich das (gelegentliche oder häufige?) auslösen des Automaten.

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Di 19.12.2017 13:56 
Offline
S8
S8

Registriert: Fr 23.1.2009 12:23
Beiträge: 1355
Wohnort: Soest
alterstreuner hat geschrieben:
... 140µF nach derm Gleichrichter wollen auch erstmal geladen sein, daher habe Ich Verständnis für das Verhalten des Si-Automaten ...
Das habe ich jetzt erst mal realisiert. Ich dachte es geht nur um 4 Röhren und nicht um ein ganzes Dutzend. :shock:
Jetzt mal im Ernst: Man rechnet für gewöhnlich mit 2% Brummspannung bei max. Input.
Das ergibt dann hinreichend genau: C=I/(10*U). Da reicht also ein Drittel deiner Elko-Batterie... :wink:


Nach oben
 Profil  
 
BeitragVerfasst: Di 19.12.2017 15:34 
Offline
S8
S8

Registriert: So 18.6.2017 12:03
Beiträge: 100
Wohnort: Esslingen
dl8yev hat geschrieben:
alterstreuner hat geschrieben:
... 140µF nach derm Gleichrichter wollen auch erstmal geladen sein, daher habe Ich Verständnis für das Verhalten des Si-Automaten ...
Das habe ich jetzt erst mal realisiert. Ich dachte es geht nur um 4 Röhren und nicht um ein ganzes Dutzend. :shock:
Jetzt mal im Ernst: Man rechnet für gewöhnlich mit 2% Brummspannung bei max. Input.
Das ergibt dann hinreichend genau: C=I/(10*U). Da reicht also ein Drittel deiner Elko-Batterie... :wink:


Das glaub Ich gleich! :) Ich verließ mich auf eine alte (Faust)Formel oder besser einen alten Erfahrungswert
meines Ausbildungsmeister, der besagte ca. 1µF je mA zur Glättung nach einer Brücke, das wären dann ca. 500µF.
Ich meine, mich an einen Wert von 800µF je A zu erinnern, das ganze stammte (natürlich) aus einem Stabilisierten NV-Netzteil.
Je kleiner der Restbrumm desto besser? ;)
Exakter ist natürlich eine Berechnung nach der Formel "C= I * deltaT/deltaU", woraus folgt, je größer der C desto stabiler die HV.
Dies sollte (DARF) man natürlich nicht übertreiben, was Ich mit 140µF (etwas mehr als 25% vom obigen Wert) sicher auch nicht habe, oder liege Ich da völlig falsch? :roll:

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Di 19.12.2017 16:16 
Offline
S8
S8

Registriert: Fr 23.1.2009 12:23
Beiträge: 1355
Wohnort: Soest
alterstreuner hat geschrieben:
...Das glaub Ich gleich! :) Ich verließ mich auf eine alte (Faust)Formel oder besser einen alten Erfahrungswert
meines Ausbildungsmeister, der besagte ca. 1µF je mA zur Glättung nach einer Brücke, das wären dann ca. 500µF.
Ich meine, mich an einen Wert von 800µF je A zu erinnern, das ganze stammte (natürlich) aus einem Stabilisierten NV-Netzteil.
Je kleiner der Restbrumm desto besser? ;) ...
Ja die alten Meister...
Solche Faustregeln gelten natürlich nur für einen bestimmten Spannungsbereich. :-)
Es gilt Q =C*U. Offensichtlich ist bei höherer Spannung mehr Ladung im Kondensator gespeichert.
Ich könnte jetzt die exakte Herleitung der Brummspannung bei Approximation von Ubrumm als Dreiecksspannung aufschreiben.
Kann man aber bei Interesse im Netz finden. Die Formel für Ubrumm stand auch früher mal im ARRL Handbook.
Für ein Anodenspannungs-Netzteil ist ein C mit C=I/(10*U) vollkommen ausreichend.
Eine Vergrößerung darüber hinaus bringt keine praktische Verbesserung. Es verschärft nur die Einschaltproblematik.
Für die viel höherfrequenten Sprachspitzen bei SSB hat man dann auf alle Fälle genug Kapazität.
Ich habe das mit den überdimensionierten Cs auch mal ausprobiert. Es bringt rein Garnichts.
Übrigens haben da auch andere PA-Bauer experimentiert, so auch Onkel Karl bei seinen D200 Endstufen.
Findet man in den Geräten der ersten Serie noch 10 Elkos mit 100mikroF/500Volt, sind es ab 1978 nur noch 5. :-)
Die Konkurrenz (Willi Fischer DJ3AT) hatte sich von vorne herein mit den 5 Elkos begnügt.
73, André


Nach oben
 Profil  
 
BeitragVerfasst: Di 19.12.2017 16:20 
Offline
S8
S8

Registriert: So 18.6.2017 12:03
Beiträge: 100
Wohnort: Esslingen
alterstreuner hat geschrieben:
dl8yev hat geschrieben:
alterstreuner hat geschrieben:
... 140µF nach derm Gleichrichter wollen auch erstmal geladen sein, daher habe Ich Verständnis für das Verhalten des Si-Automaten ...
Das habe ich jetzt erst mal realisiert. Ich dachte es geht nur um 4 Röhren und nicht um ein ganzes Dutzend. :shock:
Jetzt mal im Ernst: Man rechnet für gewöhnlich mit 2% Brummspannung bei max. Input.
Das ergibt dann hinreichend genau: C=I/(10*U). Da reicht also ein Drittel deiner Elko-Batterie... :wink:


Das glaub Ich gleich! :) Ich verließ mich auf eine alte (Faust)Formel oder besser einen alten Erfahrungswert
meines Ausbildungsmeister, der besagte ca. 1µF je mA zur Glättung nach einer Brücke, das wären dann ca. 500µF.
Ich meine, mich an einen Wert von 800µF je A zu erinnern, das ganze stammte (natürlich) aus einem Stabilisierten NV-Netzteil.
Je kleiner der Restbrumm desto besser? ;)
Exakter ist natürlich eine Berechnung nach der Formel "C= I * deltaT/deltaU", woraus folgt, je größer der C desto stabiler die HV.
Dies sollte (DARF) man natürlich nicht übertreiben, was Ich mit 140µF (etwas mehr als 25% vom obigen Wert) sicher auch nicht habe, oder liege Ich da völlig falsch?
Übrigens sind die Nachrüst-HV-Netzteile für z.B. SB200 mit 220µF /3 bestückt,
also etwa der halbe Wert von meinem (bei 2 Röhren~ halbes I) :roll:

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Mi 20.12.2017 14:22 
Offline
S8
S8

Registriert: So 18.6.2017 12:03
Beiträge: 100
Wohnort: Esslingen
So, NTC eingebaut, HV-NT geht! Messe an den Cs R1 314, R2 317, R3 309, R4 320, R5 307, R6 314, R7 308, R5 305V,
macht in Summe 2494V Leerlaufspannung, das sollte ideal passen! :) Nach rund 5min. (AUS) sind die Cs auch soweit wieder entladen...
Mal 10min. im Leerlauf belassen, kein Ig und kein Ia messbar, so soll es sein, Röhren sind sicher gesperrt.
Habe nicht bedacht, das eine Digitale Anzeige zur Spannungsmessung gut 2mA Strom benötigt, das wird bei einem Spannungsteiler
120KOhm/10KOhm dann eher knapp, vielleicht geht auch Evtl. ein Vorwiderstand 1,125MOhm ... :roll: :idea:
Oder Ich muss dann wohl doch ein Analoges Instrument verwenden.
100µA sollen kein Problem sein, wenn etwa 2,5mA durch den Spannungsteiler fließen.

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Mi 20.12.2017 19:19 
Offline
S8
S8

Registriert: So 18.6.2017 12:03
Beiträge: 100
Wohnort: Esslingen
Spannung erfolgreich messbar. 1 Schaltversuch-- :)
Ruhestrom gegen 100mA, also zu wenig. Sollte ja zw. 160-200mA liegen.
Ganz sanft angesteuert - Abstimmbar, Verstärkung vorhanden...
4,2V Vorspannung ist wohl etwas wenig?

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Mi 20.12.2017 21:06 
Offline
S8
S8

Registriert: So 18.6.2017 12:03
Beiträge: 100
Wohnort: Esslingen
alterstreuner hat geschrieben:
Spannung erfolgreich messbar. 1 Schaltversuch-- :)
Ruhestrom gegen 100mA, also zu wenig. Sollte ja zw. 160-200mA liegen.
Ganz sanft angesteuert - Abstimmbar, Verstärkung vorhanden...
4,2V Vorspannung ist wohl etwas wenig?


War nur die zugeführte Leistung auskoppelbar.
Offenbar funktioniert die Steuerung der Röhren nicht, HV liegt an.
Ruhestrom mit 6 Dioden zur HeizTrafomitte über Ig u. 10KOhm an Masse, 10K per Relais überbrückt.
Ruhestrom ist im Bereich 80mA, verändert sich kaum spürbar, ob 4,2 , 3,5 , 4,9 oder 5,6V Vorspannung.
Bin etwas ratlos... Erstmal Pause...

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Mi 20.12.2017 22:07 
Offline
S8
S8

Registriert: So 18.6.2017 12:03
Beiträge: 100
Wohnort: Esslingen
alterstreuner hat geschrieben:
alterstreuner hat geschrieben:
Spannung erfolgreich messbar. 1 Schaltversuch-- :)
Ruhestrom gegen 100mA, also zu wenig. Sollte ja zw. 160-200mA liegen.
Ganz sanft angesteuert - Abstimmbar, Verstärkung vorhanden...
4,2V Vorspannung ist wohl etwas wenig?


War nur die zugeführte Leistung auskoppelbar.
Offenbar funktioniert die Steuerung der Röhren nicht, HV liegt an.
Ruhestrom mit 6 Dioden zur HeizTrafomitte über Ig u. 10KOhm an Masse, 10K per Relais überbrückt.
Ruhestrom ist im Bereich 80mA, verändert sich kaum spürbar, ob 4,2 , 3,5 , 4,9 oder 5,6V Vorspannung.
Bin etwas ratlos... Erstmal Pause...


Ich messe "nur" 5,6V Heizspannung, das dürfte dann wohl die Lösung des Problemes sein, oder?

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Mi 20.12.2017 22:59 
Offline
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3420
alterstreuner hat geschrieben:
Spannung erfolgreich messbar. 1 Schaltversuch-- :)
Ruhestrom gegen 100mA, also zu wenig. Sollte ja zw. 160-200mA liegen.
Ganz sanft angesteuert - Abstimmbar, Verstärkung vorhanden...
4,2V Vorspannung ist wohl etwas wenig?


Etwas sehr viel.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 20.12.2017 22:59 
Offline
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3420
alterstreuner hat geschrieben:
alterstreuner hat geschrieben:
Spannung erfolgreich messbar. 1 Schaltversuch-- :)
Ruhestrom gegen 100mA, also zu wenig. Sollte ja zw. 160-200mA liegen.
Ganz sanft angesteuert - Abstimmbar, Verstärkung vorhanden...
4,2V Vorspannung ist wohl etwas wenig?


War nur die zugeführte Leistung auskoppelbar.
Offenbar funktioniert die Steuerung der Röhren nicht, HV liegt an.
Ruhestrom mit 6 Dioden zur HeizTrafomitte über Ig u. 10KOhm an Masse, 10K per Relais überbrückt.
Ruhestrom ist im Bereich 80mA, verändert sich kaum spürbar, ob 4,2 , 3,5 , 4,9 oder 5,6V Vorspannung.
Bin etwas ratlos... Erstmal Pause...


Die muss natürlich kleiner werden und nicht grösser wenn mehr Ruhestrom fliessen soll.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 20.12.2017 23:04 
Offline
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3420
alterstreuner hat geschrieben:
alterstreuner hat geschrieben:
alterstreuner hat geschrieben:
Spannung erfolgreich messbar. 1 Schaltversuch-- :)
Ruhestrom gegen 100mA, also zu wenig. Sollte ja zw. 160-200mA liegen.
Ganz sanft angesteuert - Abstimmbar, Verstärkung vorhanden...
4,2V Vorspannung ist wohl etwas wenig?


War nur die zugeführte Leistung auskoppelbar.
Offenbar funktioniert die Steuerung der Röhren nicht, HV liegt an.
Ruhestrom mit 6 Dioden zur HeizTrafomitte über Ig u. 10KOhm an Masse, 10K per Relais überbrückt.
Ruhestrom ist im Bereich 80mA, verändert sich kaum spürbar, ob 4,2 , 3,5 , 4,9 oder 5,6V Vorspannung.
Bin etwas ratlos... Erstmal Pause...


Ich messe "nur" 5,6V Heizspannung, das dürfte dann wohl die Lösung des Problemes sein, oder?


Die höchstzulässige Abweichung der Heizspannung von der Nennspannung bei thorierten Wolfram Katoden ist +/- 5%. Als dauernde Abweichung sind +/- 1% zulässig.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 20.12.2017 23:19 
Offline
S8
S8

Registriert: So 18.6.2017 12:03
Beiträge: 100
Wohnort: Esslingen
Im Datenblatt steht auch +-0,3V, das wären etwa 5%. Ich habe wohl gut 10% weniger, ist die Folge daraus "keine Funktion"?

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Do 21.12.2017 9:31 
Offline
S8
S8

Registriert: Sa 21.3.2009 18:22
Beiträge: 172
Bei meiner PA (ebenfalls 4x 572b) sitzt an der Mitte der Heizspannungswicklung eine 9V Zenerdiode.
Also -9V Gittervorspannung. Das ergibt bei mir ein Ruhestrom von etwa 100mA.
Laut uralter Datenblatttabelle bei 2KV und -10V etwa 25mA Ruhestrom. Ebenfalls steht dort
zu den Daten der Röhre: Zero Signal DC Plate Current 25mA.

In Reihe geschaltete Dioden zur Vorspannungserzeugung (X x 0,7V) sind unstabil.
Das hatte ich mal bei einer anderen Anwendung versucht und mir dann doch eine Zener bestellt.

Wenn du keine Hochlast-Zener hast ... es gibt Ersatzschaltungen mit einem MJE3055 o.Ä.

Volker, DL3LK


Nach oben
 Profil  
 
BeitragVerfasst: Do 21.12.2017 10:30 
Offline
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3420
alterstreuner hat geschrieben:
Im Datenblatt steht auch +-0,3V, das wären etwa 5%. Ich habe wohl gut 10% weniger, ist die Folge daraus "keine Funktion"?


Nein, die funktionieren trotzdem, aber mit geringerer Emission.
Der Anodenspitzenstrom kann nicht mehr erreicht werden weil die Katodentemperatur nicht dafür ausreicht.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 174 Beiträge ]  Gehe zu Seite Vorherige  1 ... 4, 5, 6, 7, 8, 9, 10 ... 12  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating