Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Do 18.1.2018 14:39

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 136 Beiträge ]  Gehe zu Seite Vorherige  1 ... 6, 7, 8, 9, 10  Nächste
Autor Nachricht
BeitragVerfasst: Sa 6.1.2018 19:49 
Offline
S7
S7

Registriert: So 18.6.2017 12:03
Beiträge: 76
Wohnort: Esslingen
rejection hat geschrieben:
alterstreuner hat geschrieben:
Neue Halter, neue Spule - Testen, an Pmax herangetastet - 600W out bei 50W in, 0,4A Anodenstrom u. ca 2300V Anodenspannung (unter Last)
spricht für einen Wirkungsgrad ~um 60%. Abstimmung der anderen Bänder etwas kritisch (20m ok, dafür ist de große Spule bemessen),
die Abgriffe muss Ich wohl doch per "Krokodilklemmenmethode" feststellen, da alle Theorie grau ist. Berechnung ungenau, Messung mit Analyser
(oder Größe Hilfswiderstand) zu ungenau. Aber immerhin, zw. 400 und 500W werden auf den Bändern 10-20m erreicht, also liege Ich garnicht so weit weg.
Erhöhung der Steuerleistung bringt kaum Leistungszuwachs, das liegt dann wohl entweder in der etwas niedrigen Heizspannung begründet oder zu hohe Gittervorspannung (ca. 2,1V, Ruhestrom ca.60-80mA). Hier gibt es dann auch Optimierungsbedarf.


Die Heizspannung sollte zunächst auf Nennwert gebracht werden.
Die Gittervorspannung hat mit der zu geringen Leistung nichts zu tun.
Beim erhöhen der Steuerleistung um Leistungszuwachs und Anodenstromanstieg mit höherer Ansteuerung zu erhalten muss der Loaddrehko weiter raus gedreht werden.

Die Anzapfungen an der Spule konnten nicht stimmen, da Du das Pi-Filter ja wohl für die halbe Ausgangsimpedanz der jetzigen berechnet hattest.




Warum halbe Impedanz? Wegen dem geringeren Anodenstrom?
Das Pi-Filter sollte doch für Pmax berechnet werden, somit sollte auch mit dem Imax berechnet werden oder?
Imax ist je Rohr etwa bei 250mA angegeben...

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Sa 6.1.2018 19:58 
Online
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3091
alterstreuner hat geschrieben:
]Warum halbe Impedanz? Wegen dem geringeren Anodenstrom?
Das Pi-Filter sollte doch für Pmax berechnet werden, somit sollte auch mit dem Imax berechnet werden oder?
Imax ist je Rohr etwa bei 250mA angegeben...


Ja wegen des geringeren Anodenstroms.

Du hast nur 100mA pro Röhre, normal wäre er doppelt so hoch.
Die Berechnung der Impedanz erfolgt über den Anodenstrom.
Halber Strom = doppelte Impedanz.


Nach oben
 Profil  
 
BeitragVerfasst: Sa 6.1.2018 20:43 
Offline
S7
S7

Registriert: So 18.6.2017 12:03
Beiträge: 76
Wohnort: Esslingen
rejection hat geschrieben:
alterstreuner hat geschrieben:
]Warum halbe Impedanz? Wegen dem geringeren Anodenstrom?
Das Pi-Filter sollte doch für Pmax berechnet werden, somit sollte auch mit dem Imax berechnet werden oder?
Imax ist je Rohr etwa bei 250mA angegeben...


Ja wegen des geringeren Anodenstroms.

Du hast nur 100mA pro Röhre, normal wäre er doppelt so hoch.
Die Berechnung der Impedanz erfolgt über den Anodenstrom.
Halber Strom = doppelte Impedanz.


Ausgangspunkt für die Berechnung sind doch die Werte aus dem Datenblatt?!
Wie kann Ich dann vor der Berechnung von weniger Strom ausgehen?
Könnte der gering(ere) Anodenstrom von der zu niedrigen Heizspannung kommen?
Es fehlen ja rund 0,5V, die Heizdrossel ist noch zu knapp bemessen...

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Sa 6.1.2018 21:49 
Online
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3091
alterstreuner hat geschrieben:
Ausgangspunkt für die Berechnung sind doch die Werte aus dem Datenblatt?!
Wie kann Ich dann vor der Berechnung von weniger Strom ausgehen?
Könnte der gering(ere) Anodenstrom von der zu niedrigen Heizspannung kommen?
Es fehlen ja rund 0,5V, die Heizdrossel ist noch zu knapp bemessen...


Ich habe ja nicht geschrieben, dass Du andere Werte als die dem Datenblatt entsprechenden nehmen solltest, sondern lediglich geschrieben, dass die Pi-Filter Werte deshalb nicht stimmen können weil sie für die halbe Impedanz ausgelegt waren.
Deine Spule hätte jetzt viel zu wenig Windungen für diese Impedanz, dadurch wäre die Betriebsgüte viel zu hoch und der Strom durch Spule und Loaddrehko würde sich bei 800W Ausgangsleistung bereits mehr als verdoppeln.
Als nächstes würden dann die Relaiskontakte der Spulenumschaltung bei einer Erhöhung der Ausgangsleistung bei diesen Spulendaten abfackeln.

Deshalb wie gesagt erst mal feststellen wieso die Leistung nicht hoch genug wird.
Die Impedanz an der Katode ist jetzt auch viel höher als bei 800mA/1A.

Hast Du mal ein aktuelles Foto von der Unterseite der PA?


Nach oben
 Profil  
 
BeitragVerfasst: Sa 6.1.2018 22:25 
Offline
S7
S7

Registriert: So 18.6.2017 12:03
Beiträge: 76
Wohnort: Esslingen
Hier mal die Fotos von unten. Eingekoppelt mit 2x 22nF, 22nF noch par. zur Heizg.


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: So 7.1.2018 10:38 
Online
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3091
alterstreuner hat geschrieben:
Hier mal die Fotos von unten. Eingekoppelt mit 2x 22nF, 22nF noch par. zur Heizg.


Ja, die Einkopplung ist OK.
Eventuell lässt sich noch was an den Gittern verbessern.
Bei Gitterbasisendstufen ist das ja die wichtigste Verbindung und muss induktionsarm, also breitflächig auf Massepotenzial gelegt werden.
Dieser Punkt ist auch entscheidend für die Erdung der beiden Pi.Filter Drehkos, zu denen muss die Verbindung zu den Gittern ebenfalls kurz und induktionsarm sein.
Diese Einzelheiten konnte ich jedoch auf dem Foto nicht erkennen.

Leichtes unterheizen bei neuen Röhren mit Wolframkatode ist nicht schädlich, im Gegenteil, es verlängert die Lebensdauer.


Nach oben
 Profil  
 
BeitragVerfasst: So 7.1.2018 13:32 
Offline
S7
S7

Registriert: So 18.6.2017 12:03
Beiträge: 76
Wohnort: Esslingen
rejection hat geschrieben:
alterstreuner hat geschrieben:
Hier mal die Fotos von unten. Eingekoppelt mit 2x 22nF, 22nF noch par. zur Heizg.


Ja, die Einkopplung ist OK.
Eventuell lässt sich noch was an den Gittern verbessern.
Bei Gitterbasisendstufen ist das ja die wichtigste Verbindung und muss induktionsarm, also breitflächig auf Massepotenzial gelegt werden.
Dieser Punkt ist auch entscheidend für die Erdung der beiden Pi.Filter Drehkos, zu denen muss die Verbindung zu den Gittern ebenfalls kurz und induktionsarm sein.
Diese Einzelheiten konnte ich jedoch auf dem Foto nicht erkennen.

Leichtes unterheizen bei neuen Röhren mit Wolframkatode ist nicht schädlich, im Gegenteil, es verlängert die Lebensdauer.


Naja, leichtes unterheizen sollte sich aber doch im unteren Tolleranzbereich abspielen oder? Demnach währen ca. 6V okay...
Der breite Kupferstreifen (35mm) ist als Masseband zum einen über die Länge des HV-Teils (Röhren, Pi-Filter), zum anderen über die Höhe des Gehäuses verlötet und verschraubt. Über diesen Massestreifen sind die Gitter auf Masse (0,8mm Draht, hier könnte man was stabileres nehmen) und auch die Drehkos verbunden. Für einen ersten Aufbau war dies so okay, aber das Gehäuse hat sich als ein wenig unpraktisch heraus gestellt, so das Ich dann wohl doch auf ein 19Zoll-Gehäuse umbauen werde, da sollte dann der Platz kein Problem sein, auch wenn mal ein C getauscht werden muss. Zudem können die Bauteile (Pi-Filter) näher an die Röhren gerückt werden. Für mich stellt sich nun eher die Frage, mit welchen Werten soll Ich die Imedanz berechnen, um realistische Werte für die Spule zu bekommen? Lt. Datenblatt ist der höchste Anodenstrom in Summe ~ 1A, bei meinen Tests kam Ich aber kaum über 0,4A. Lag dies evtl. (auch) an der "falschen" Anpassung?

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: So 7.1.2018 13:56 
Online
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3091
alterstreuner hat geschrieben:
Naja, leichtes unterheizen sollte sich aber doch im unteren Tolleranzbereich abspielen oder? Demnach währen ca. 6V okay...

Ja, direkt an der Fassung gemessen sind die OK.

Für mich stellt sich nun eher die Frage, mit welchen Werten soll Ich die Imedanz berechnen, um realistische Werte für die Spule zu bekommen? Lt. Datenblatt ist der höchste Anodenstrom in Summe ~ 1A, bei meinen Tests kam Ich aber kaum über 0,4A. Lag dies evtl. (auch) an der "falschen" Anpassung?


Ich kann Dir nur empfehlen einen Probeaufbau für ein einzelnes Band zu machen um zu testen welchen Anodenstrom Du mit Deinen Röhren erzielen kannst.
Normalerweise sollten das ja mindestens 800mA sein.


Nach oben
 Profil  
 
BeitragVerfasst: Di 9.1.2018 22:31 
Offline
S7
S7

Registriert: So 18.6.2017 12:03
Beiträge: 76
Wohnort: Esslingen
rejection hat geschrieben:
alterstreuner hat geschrieben:
]Warum halbe Impedanz? Wegen dem geringeren Anodenstrom?
Das Pi-Filter sollte doch für Pmax berechnet werden, somit sollte auch mit dem Imax berechnet werden oder?
Imax ist je Rohr etwa bei 250mA angegeben...


Ja wegen des geringeren Anodenstroms.

Du hast nur 100mA pro Röhre, normal wäre er doppelt so hoch.
Die Berechnung der Impedanz erfolgt über den Anodenstrom.
Halber Strom = doppelte Impedanz.


Habe mir nochmal die Werte angeschaut und nachgerechnet. Mit Ua/(1,8*800mA) errechne Ich bei 2300V eine Impedanz um 1600Ohm, gerechnet hatte Ich zunächst mit 1200Ohm. Da liegen die Ergebnisse schon deutlich auseinander...
Als nächstes mache Ich einen Probeaufbau für 15m (ohne Schalter/Relais), da eine der beiden angefertigten Spulen bei etwa 1,3µH liegt
und Ich rund 1,2µH für 15m errechne. Prüfen mit dem Analyser, dann sollte sich der passende Strom bei "passender" Leistung einstellen,
ggfs. nochmal Impedanz neu errechnen und prüfen, mit diesem Wert kann Ich dann den Rest etwas "sicherer" berechnen.

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Di 9.1.2018 23:02 
Online
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3091
alterstreuner hat geschrieben:
Habe mir nochmal die Werte angeschaut und nachgerechnet. Mit Ua/(1,8*800mA) errechne Ich bei 2300V eine Impedanz um 1600Ohm, gerechnet hatte Ich zunächst mit 1200Ohm. Da liegen die Ergebnisse schon deutlich auseinander...


Mit den 2,3KV kannst Du nicht rechnen, Du musst die Anodenrestspannung abziehen, damit wirst Du etwas niederohmiger, aber für den Test ist das egal.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 10.1.2018 11:24 
Offline
S7
S7

Registriert: So 18.6.2017 12:03
Beiträge: 76
Wohnort: Esslingen
rejection hat geschrieben:
alterstreuner hat geschrieben:
Habe mir nochmal die Werte angeschaut und nachgerechnet. Mit Ua/(1,8*800mA) errechne Ich bei 2300V eine Impedanz um 1600Ohm, gerechnet hatte Ich zunächst mit 1200Ohm. Da liegen die Ergebnisse schon deutlich auseinander...


Mit den 2,3KV kannst Du nicht rechnen, Du musst die Anodenrestspannung abziehen, damit wirst Du etwas niederohmiger, aber für den Test ist das egal.


Hatte Ich hier vergessen zu erwähnen, in meine Formel jedoch eingebaut und mit 300V berücksichtigt.
D.h. mit 2KV rechnen, bei 800mA ~ 1400Ohm, mit 700mA ~ 1600Ohm. Ich denke so kann Ich mich der Sache ganz gut annähern.

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Mi 10.1.2018 15:29 
Online
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3091
alterstreuner hat geschrieben:
rejection hat geschrieben:
alterstreuner hat geschrieben:
Habe mir nochmal die Werte angeschaut und nachgerechnet. Mit Ua/(1,8*800mA) errechne Ich bei 2300V eine Impedanz um 1600Ohm, gerechnet hatte Ich zunächst mit 1200Ohm. Da liegen die Ergebnisse schon deutlich auseinander...


Mit den 2,3KV kannst Du nicht rechnen, Du musst die Anodenrestspannung abziehen, damit wirst Du etwas niederohmiger, aber für den Test ist das egal.


Hatte Ich hier vergessen zu erwähnen, in meine Formel jedoch eingebaut und mit 300V berücksichtigt.
D.h. mit 2KV rechnen, bei 800mA ~ 1400Ohm, mit 700mA ~ 1600Ohm. Ich denke so kann Ich mich der Sache ganz gut annähern.


Das wird schon passen, ist unkritisch.
Nur auf 10m, wo Du ja hoffentlich ein Einzelspule machst, musst Du sicher wegen der wirksamen Anfangskapazität mit höherem Q rechnen als auf den anderen Bändern.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 10.1.2018 16:02 
Offline
S7
S7

Registriert: So 18.6.2017 12:03
Beiträge: 76
Wohnort: Esslingen
Mein Plan ist, für 10/12/15m eine Spule zu verwenden (6mm Cu-Rohr).
Warum sollte Ich für 10m eine separate Spule verwenden? Vor/Nachteile?
Das Q für 10m wird wohl um 12 wegen der Anfangskapazität von 4pF am Anoden-C + ca. 40pF (Röhren u. Leitungen). Bei 12m geht es runter auf ~ Q10, bei 15m ~ 9 oder 8. Bei den weiteren Bändern plane Ich ein Q zwischen 6 u. 8

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
BeitragVerfasst: Mi 10.1.2018 16:37 
Online
S8
S8

Registriert: So 5.4.2015 14:35
Beiträge: 3091
alterstreuner hat geschrieben:
Mein Plan ist, für 10/12/15m eine Spule zu verwenden (6mm Cu-Rohr).
Warum sollte Ich für 10m eine separate Spule verwenden? Vor/Nachteile?
Das Q für 10m wird wohl um 12 wegen der Anfangskapazität von 4pF am Anoden-C + ca. 40pF (Röhren u. Leitungen). Bei 12m geht es runter auf ~ Q10, bei 15m ~ 9 oder 8. Bei den weiteren Bändern plane Ich ein Q zwischen 6 u. 8


Wenn Du eine separate Spule für 10m machst hast Du mehr Windungen und musst auf der grösseren nicht eventuell nur eine Windung abgreifen, das verbessert den Wirkungsgrad.
Für die zu erwartende Leistung reicht auch 4mm Bremsleitung, die ist schön weich.

Ein Q von 6 bis 8 ist zu wenig, damit hast Du zu wenig Oberwellenunterdückung, es sei denn Du machst Pi-L.
Wegen der hohen Anfangskapazität wird ein Q von 6 selbst auf 20m wohl ohnehin nicht möglich sein.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 10.1.2018 17:04 
Offline
S7
S7

Registriert: So 18.6.2017 12:03
Beiträge: 76
Wohnort: Esslingen
rejection hat geschrieben:
alterstreuner hat geschrieben:
Mein Plan ist, für 10/12/15m eine Spule zu verwenden (6mm Cu-Rohr).
Warum sollte Ich für 10m eine separate Spule verwenden? Vor/Nachteile?
Das Q für 10m wird wohl um 12 wegen der Anfangskapazität von 4pF am Anoden-C + ca. 40pF (Röhren u. Leitungen). Bei 12m geht es runter auf ~ Q10, bei 15m ~ 9 oder 8. Bei den weiteren Bändern plane Ich ein Q zwischen 6 u. 8


Wenn Du eine separate Spule für 10m machst hast Du mehr Windungen und musst auf der grösseren nicht eventuell nur eine Windung abgreifen, das verbessert den Wirkungsgrad.
Für die zu erwartende Leistung reicht auch 4mm Bremsleitung, die ist schön weich.

Ein Q von 6 bis 8 ist zu wenig, damit hast Du zu wenig Oberwellenunterdückung, es sei denn Du machst Pi-L.
Wegen der hohen Anfangskapazität wird ein Q von 6 selbst auf 20m wohl ohnehin nicht möglich sein.


Also sollte doch ein Q von 10 auch auf den anderen Bändern angestrebt werden?

_________________
73 de Michael, DB4SZ


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 136 Beiträge ]  Gehe zu Seite Vorherige  1 ... 6, 7, 8, 9, 10  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating