Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Fr 19.1.2018 6:36

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 35 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
BeitragVerfasst: Sa 29.7.2017 21:44 
Offline
S8
S8

Registriert: Di 23.2.2010 11:32
Beiträge: 498
Wohnort: 27432 Bremervörde
Hallo, ich baue gerade den ELV Frequenzzähler FC8000 auf.
Die Platinen sind mit SMD Bauteien vorbestückt und es müssen nur noch die bedrahteten Bauteile bestückt werden.
Als Warnhinweis wird darauf hingewiesen, daß die vorbestückten Bauteile mit bleifreiem Lötzinn verlötet wurden.
Daher soll es problematisch sein, wenn man auf der selben Platine mit bleihaltigem Lot die übrigen Teile verlötet.
Es könnten sich aufgrund der unterschiedlichen Schmelzpunkte Leiterbahnen ablösen !!
(Lift Off Effekt)
Die Lötpins sind ja bereits verzinnt.
Leider habe ich kein bleifreies Lötzinn, da ich bisher keine Notwendigkeit dafür gesehen habe.
Im Gegenteil habe ich gelesen, daß die Benetzungsfähigkeit von BF-Lot schlechter ist als mit herkömmlichen Zinn/Blei Lötzinn.
Da es sich um einen nicht billigen Bausatz handelt, habe ich mir nun bleifreies Lötzinn bestellt und warte mit der Bestückung.
Eigentlich wollte ich an diesem Wochenende das Gerät zusammenbauen.
Was meint ihr?
Hätte ich schon beginnen können, oder ist die Vorsicht angebracht?

_________________
73 de DL8BCN
Rainer


Nach oben
 Profil  
 
BeitragVerfasst: Sa 29.7.2017 23:04 
Offline
S8
S8

Registriert: Di 26.8.2008 22:59
Beiträge: 9411
Hi,
hab schon SMD Krams mit normalem Lötzinn repariert, da hat sich nix abgelöst.
Kann allerdings ev. Langzeiteffekte haben.

Bei nem teuren Bausatz würd ich dann doch bleifrei löten...

73 de DL3FOX Uwe

_________________
Heute im Angebot: Die Service Wüste


Nach oben
 Profil  
 
BeitragVerfasst: Sa 29.7.2017 23:38 
Offline
S8
S8

Registriert: Sa 16.5.2015 20:31
Beiträge: 181
Ebenfalls "Hi",

DL8BCN hat geschrieben:
Als Warnhinweis wird darauf hingewiesen, daß die vorbestückten Bauteile mit bleifreiem Lötzinn verlötet wurden.
Daher soll es problematisch sein, wenn man auf der selben Platine mit bleihaltigem Lot die übrigen Teile verlötet.
Es könnten sich aufgrund der unterschiedlichen Schmelzpunkte Leiterbahnen ablösen !!
(Lift Off Effekt)


interessante Auffassung. Bleihaltiges Lötzinn hat einen um ca. 20K niedrigeren Schmelzpunkt als bleifreies Lötzinn. Wenn die Leiterbahnen bleifreies Lötzinn vertragen, müssten sie bleihaltiges erst recht abkönnen. Und da Du mit dem bleihaltigen Lot nicht die bleifreien Areale berührst, weil Du nur bedrahtete Bauelemente damit lötest, kommt es auch nicht zu Diffusionseffekten, wenn das bleihaltige Lötzinn auf einer Lötstelle schmilzt, die ursprünglich bleifrei verlötet war. Hier kann es u. U. sein, dass das dem bleifreien Lot zugesetzte Silber bzw. Kupfer beim Schmelzen in den bleihaltigen Teil diffundiert und sich damit der Ag/Cu-Anteil der ursprünglichen Lötstelle vermindert.Dies könnte evtl. zu den von Uwe genannten Langzeiteffekten führen.

Und dass sich aufgrund der geringfügig unterschiedlichen Elektronegativität der Sn/Cu/Ag- und der Sn/Pb-Lötstelle über die verbindende Leiterbahn ein Lokalelement bildet, das langfristig zu nennenswerter Korrosion führt, ist mir nicht bekannt.

Ganz abgesehen davon habe ich mit bleifreiem Lötzinn nicht die besten Erfahrungen gemacht. Meine wenigen Versuche endeten mit matt aussehenden Lötstellen, die bei bleihaltigem Löten ohne Weiteres als "kalt" durchgegangen wären, zwar i. O. waren, aber sehr hässlich aussahen. Seither löte ich wieder bleihaltig. ;-)

vy 73 de Peter

_________________
Selbstbaukram


Nach oben
 Profil  
 
BeitragVerfasst: So 30.7.2017 6:43 
Offline
S8
S8

Registriert: Di 26.8.2008 22:59
Beiträge: 9411
Ich bleib auch bei Blei ;)
Eben darauf achten das an EINEM Lötpunkt/IC entweder Blei oder Bleifrei ist. Nicht zusammenpampen.
Leiterbahnen lösen sich ab wenn man versucht mit nem Lötkolben eine 7 Segemt Anzeige auszulöten und dann ewig auf den Lötaugen der Reihe nach rumbrät...
Bei metallisch blanken Lötaugen / Bauteil Pins und vernünftiger Lötkolbentemperatur (gut heiss, aber Kolophonium soll noch nicht verbrennen ) und gutem Lötzinn passiert das nicht.
"Gut abgehangene " Bauteile ( Ebay NE612 von 1993) kann man ja vorher mit dem Glasfaserpinsel wieder blank machen.

Die Bleifreilötstellen sahen bei mir auch immer "kalt" aus, mit grober Oberfläche. Ist eben nix tolles bei Handverabeitung.

73 de DL3FOX Uwe

_________________
Heute im Angebot: Die Service Wüste


Nach oben
 Profil  
 
BeitragVerfasst: So 30.7.2017 10:38 
Offline
S8
S8

Registriert: Di 23.2.2010 11:32
Beiträge: 498
Wohnort: 27432 Bremervörde
Moin und danke für eure Meinungen / Beiträge!
Ich hatte befürchtet, das es auch zu diesem Thema unterschiedliche Auffassungen gibt.
Natürlich habe ich auch meine eigene Meinung, die eher zu bleihaltigem Lötzinn tendiert.
Ich beschreibe noch einmal den Hinweis zu den vorbestückten Bausatz-Leiterplatten:
Ich vermeinde aber den exakten Wortlaut, da ich nicht weiß, ob ich sonst Probleme mit dem Copyright bekomme.
Der Hersteller beginnt mit dem Gesetz vom 1.Juli 2006 nachdem Blei und bleihaltige Inhaltsstoffe nicht mehr verwendet werden dürfen, wenn sie mehr als 0,1 Prozent Blei enthalten.
Beim Hersteller wurden die Lötprozesse daher auf bleifreies Lot umgestellt und die vorbestückten Platinen bleifrei verlötet.
Obwohl bleihaltige Lote im privaten Bereich immer noch verwendet werden dürfen, kann das Vermischen der beiden Lötzinnsorten auf einer Platine Ärger bereiten, wenn diese in direktem Kontakt zueinander stehen.
Begründung:
Der Schmelzpunkt an der Kontaktstelle kann geringer werden, wenn Metalle mit niedrigem Schmelzpunkt, z.B. Blei oder Wismut mit Lot ohne Blei vermischt werden.
Dies kann zu einem Abheben von Leiterbahnen (Lift Off Effekt) durch das unterschiedliche Erstarren führen.
Außerdem kann der Schmelzpunkt an der Übergangsstelle niedriger als bei verbleitem Lötzinn liegen.
Speziell bei thermisch beanspruchten Lötstellen z.B. bei Leistungsbauteilen sei dies zu beachten.
Der Hersteller empfiehlt daher den Einsatz von bleifreien Loten bei der Bestückung ihrer Bausätze.

Soviel dazu!
Ich habe mir die Platine genau angesehen.
Die Bohrungen, bzw. Durchkontaktierungen der zweiseitigen Platine sind tatsächlich vorverzinnt.
Dort gibt es also wohl tatsächlich eine dünne Schicht bleifreies Lötzinn, wo ich dann mit verbleitem Lot mischen würde.
Ich selber bezweifle auch, das es wirklich relevant ist und während der Lebenszeit so eines Gerätes zu einem Ausfall oder Fehlfunktion führen wird.
Ich werde aber auf die Lieferung des bleifreien Lötzinns warten und an einer anderen Platine ein paar Probelötungen machen.
Wenn es nicht schön verläuft und keine glänzende Oberfläche bildet, werde ich es vermutlich nicht verwenden.
Schönen Sonntag noch!

_________________
73 de DL8BCN
Rainer


Nach oben
 Profil  
 
BeitragVerfasst: So 30.7.2017 11:01 
Offline
S8
S8

Registriert: Di 26.8.2008 22:59
Beiträge: 9411
Wenn mir zu viel bleifreier Mist im Weg ist nehm ich den erst mal mit der Entlötlitze weg. Aber eine dünne Schicht zur Leiterbahnverzinnung wird wohl nich stören.

_________________
Heute im Angebot: Die Service Wüste


Nach oben
 Profil  
 
BeitragVerfasst: So 30.7.2017 11:21 
Offline
S8
S8

Registriert: Mi 25.8.2010 22:37
Beiträge: 3013
Ich hab vor Jahren einen Versuchslauf mit Pb-freiem Lot gemacht: das wird auch ein einmaliges Ereignis bleiben. Ich bleibe beim Pb-haltigen Lot; nicht von ungefähr ist in der Medizintechnik nachwievor nur Pb-haltiger Lot erlaubt; warum sollte ich mir da freiwillig die Katze im Sack ins Haus holen.
Dieser Hinweis wie bei deinem Bausatz finde ich doch erst mal etwas 'komisch'; vorallem die Begründung gegen Pb-haltigen Lot.


Nach oben
 Profil  
 
BeitragVerfasst: So 30.7.2017 13:21 
Offline
S8
S8

Registriert: Mi 16.7.2014 19:07
Beiträge: 1909
Eigene Erfahrung:
Ich habe eine industriell gefertigte Platine mit bleihaltigem Lot repariert und über den Unterschied nicht weiter nachgedacht. Lötstelle hält immer noch , keine Probleme und das seit mehreren Jahren.

Allerdings muss ich auch sagen: Ich selber hatte nur in meiner allerersten Anfangszeit vor mehr als 40 Jahren es geschafft, eine Leiterbahn von der Platine abzulöten. Das war in der Ausbildung bei der Übung, Lötstellen mit Pumpe und Entlötlitze zu säubern. Seitdem ist mir das bei halbwegs überlegter Arbeit nie wieder passiert. Ich bin auch überhaupt kein Pedant mehr, was das Saubermachen der Lötstelle betrifft. Halbwegs okay ist gut genug! Sehr oft kann man dann mit etwas Übung ohne endlose Braterei das neue Teil einlöten.

_________________
Gruß Stefan

"Amateurfunk ist die Technik einer längst vergangenen Zukunft! "


Nach oben
 Profil  
 
BeitragVerfasst: So 30.7.2017 13:49 
Offline
S8
S8
Benutzeravatar

Registriert: Do 3.1.2008 10:32
Beiträge: 409
Wohnort: Biedenkopf
dieser "Warnhinweis" hat wohl eher den Hintergrund daß die Kiste wenn sie mit Bleihaltigem gelötet wird nichtmehr ROHS konform ist.
Darum gehts denen.

Ich restauriere ständig alte Messtechnik, da sind die Qualitätsansprüche wirklich hoch.
Deshalb generell das bleihaltige, legiert mit ein klein wenig Kupfer und 3% Silber. Was besseres gibts nicht.
lG Martin

_________________
wenn ein Radio 20 Pfund wiegt ist es erwachsen.


Nach oben
 Profil  
 
BeitragVerfasst: Di 1.8.2017 10:46 
Offline
S8
S8

Registriert: Di 23.2.2010 11:32
Beiträge: 498
Wohnort: 27432 Bremervörde
Hallo Kollegen!
Heute Nachmittag starten meine eigenen Versuche mit bleifreiem Lötzinn.
Wenn ich auch nur die geringsten Zweifel an der Benetzungsfähigkeit / Fließfähigkeit habe und die Lötstellen nicht spiegelnd glänzen, werde ich wie bereits empfohlen mit Standard-verbleitem Lot den Bausatz bestücken.
Ich berichte heute Abend oder Morgen von den Ergebnissen.
Schönen Tag noch!
Rainer

_________________
73 de DL8BCN
Rainer


Nach oben
 Profil  
 
BeitragVerfasst: Di 1.8.2017 10:49 
Offline
S8
S8

Registriert: Di 26.8.2008 22:59
Beiträge: 9411
Bleifrei glänzend geht nur mit Lötmaschinen wenn die Prozesse genau eingehalten werden...

_________________
Heute im Angebot: Die Service Wüste


Nach oben
 Profil  
 
BeitragVerfasst: Di 1.8.2017 13:52 
Offline
S8
S8

Registriert: Di 23.2.2010 11:32
Beiträge: 498
Wohnort: 27432 Bremervörde
Hallo, muss ich wohl unter Schutzgas löten ROFL

_________________
73 de DL8BCN
Rainer


Nach oben
 Profil  
 
BeitragVerfasst: Di 1.8.2017 18:45 
Offline
S8
S8

Registriert: Do 13.9.2007 20:18
Beiträge: 3672
Wohnort: Elmshorn
Moin OM,
bei mir funktioniert das, die Lötstellen sind wie verchromt und hochglänzend. Es wurde mit dem Lötzinn auf dem Bild mit einer Ersa Nano-Lötstation bei 350°C normal gelötet und die Massen bei 450°C.

Dateianhang:
__P1000004.jpg
DL8BCN hat geschrieben:
Hallo, muss ich wohl unter Schutzgas löten ROFL


Auf das Bild klicken zur Vergrößerung, dann kann man das erkennen. :)

73
Gerhard


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 2.8.2017 6:51 
Offline
S8
S8

Registriert: Di 23.2.2010 11:32
Beiträge: 498
Wohnort: 27432 Bremervörde
Moin, ich habe gestern mit dem Bleifreilot getestet.
Ich habe mit meiner Weller WTCP Lötstation und Lötspitze #7 gearbeitet.
Die Problelötungen auf einer Schrottplatine sahen ernüchternd aus!
So wie diverse OM´s es hier beschrieben haben, hatten die Lötaugen nach dem abkühlen eine rauhe, matte Oberfläche.
Sah eben aus wie eine "kalte Lötstelle".
Der elektrische Kontakt mag ja in Ordnung sein, aber ich bin sofort zurück auf mein bewährtes Bleilot .
Ich habe dann die Platinen des Bausatzes herkömmlich verlötet.
Das hat wie gewohnt funktioniert und der Frequenzzähler hat auf Anhieb funktioniert.
So viel dazu!
Schade um das weggeschmissene Geld für das bleifreie Lötzinn. :(
@Gerhard: Genau die Type (Felder) des bleifreien Lot habe ich auch verwendet!
Hast du wohl mit anderen Temperaturen gearbeitet.
Muss ich noch mal nachsehen, wie hoch die Temperatur der Spitze #7 ist.
Vieleicht kann man mit einer besseren elektronisch geregelten Lötstation noch was erreichen.
Gruß und 73

_________________
73 de DL8BCN
Rainer


Nach oben
 Profil  
 
BeitragVerfasst: Mi 2.8.2017 7:12 
Offline
S8
S8

Registriert: Di 23.2.2010 11:32
Beiträge: 498
Wohnort: 27432 Bremervörde
Kommando zurück, ich hatte eine etwas andere Legierung:
Sn95,5 Ag3,8 Cu0,7 F-SW32 (1.1.3.B)
Außerdem hast du wohl mit anderen Temperaturen gearbeitet...
Rainer

_________________
73 de DL8BCN
Rainer


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 35 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating