Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Fr 22.9.2017 18:47

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Fr 19.5.2017 10:28 
Offline
S7
S7

Registriert: Do 13.2.2014 11:55
Beiträge: 63
Hallo oms,

bei der Version JTDX 17.6.1 gibt es am rechten Rand einen Schieberegler zur Einstellung des Audio-Eingangspegels.
Mit diesem Regler konnte ich den Eingangspegel einfach auf ca. 30dB einstellen.
Bei den nachfolgenden JTDX-Versionen fehlt dieser Schieberegler. Der Pegel bewegt sich seitdem immer am Vollanschlag > 60db.
Die Reduzierung des Audio-Eingangspegels über die Einstellung des Mikrofonpegels ist ohne den Schieberegler umständlich.
Ich habe daher wieder die ältere Version JTDX 17.6.1 installiert.
Weiß jemand, warum es den Schieberegler bei nachfolgenden JTDX-Versionen nicht mehr gibt oder gibt es eine andere elegante Lösung zur Einstellung des Audio-Eingangspegels?

72 de Dieter (DL9IU)


Nach oben
 Profil  
 
BeitragVerfasst: Fr 19.5.2017 10:58 
Offline
S8
S8
Benutzeravatar

Registriert: Mo 3.11.2008 21:51
Beiträge: 5044
Wohnort: Höhr-Grenzhausen, JO30tk
Hallo Dieter,

Igor hat den Regler fallen gelassen weil man i.d. Regel eine solche Einstellung nur ein
Mal vornehmen muss und weil die meisten User für Digimodes eine seperate Soundcard
verwenden. Nimmt man i.d. Regel sowieso (falls nicht schon das Interface eine eigene
Soundcard hat) um zu vermeiden das ungewollt bspw. Systemklänge mit übertragen
werden.

Bislang wurde das fehlen des RX Sliders in der JTDX Yahoo Group aber auch nie bemängelt.

:wink: :wink:

_________________
73´s Jürgen (DF5WW) ex DH0PAM, ex DG6PN RIG: SDR auf Red Pitaya Basis, 5 Watt an eine 2 x 10,1 m Doublet (als Schleife gefaltet und schliessbar) mit 1,5 Hühnerleiter in 30 m² Dachwohnung


Nach oben
 Profil  
 
BeitragVerfasst: Fr 19.5.2017 15:41 
Offline
S7
S7

Registriert: Do 13.2.2014 11:55
Beiträge: 63
Hallo Jürgen,

danke für Deine schnelle Erklärung.

Ich verwende einen FT897D in Verbindung mit dem FA-USB-TRX-Interface 1.0 mit integrierter Soundkarte.
Den Empfangssignalpegel kann man mit einem Trimmer an der Rückseite des Gerätes einstellen.
Drehe ich diesen Trimmer bis zum linken Anschlag, stelle also praktisch den Empfangspegel auf Null, wird im Wasserfall kein Signal mehr angezeigt
und daher auch kein Signal mehr dekodiert. Trotzdem zeigt JTDX einen Empfangssignalpegel von ca. 40 db an.

Der Grund dafür ist anscheinend ein Signal (Störsignal?) am linken Rand des Wasserfalls, das sich auch bei Frequenzänderung nicht ändert. Erst wenn ich den PC-Mikrofonpegel (USB Audio CODEC) auf Null stelle, verschwindet dieses Signal und der JTDX-Empfangspegel geht ebenfalls auf Null zurück. Die Anzeige von JTDX ist also korrekt. Das Problem wird offensichtlich durch meine Hardware verursacht. Ist die Beschreibung meines Problems ausreichend, um mir noch einen Tipp für die Ursache dieses Signals geben zu Können?

Übrigens ist JTDX ein hervorragendes Programm.

73 de Dieter (DL9IU)


Nach oben
 Profil  
 
BeitragVerfasst: Fr 19.5.2017 16:09 
Offline
S8
S8

Registriert: Mo 28.12.2009 13:17
Beiträge: 1944
Wohnort: Karlsruhe
Zitat:
Ist die Beschreibung meines Problems ausreichend, um mir noch einen Tipp für die Ursache dieses Signals geben zu Können?


Ja, der Mikrofoneingang Deines PC's führt ein leichtes Brummen mit (50 bis 150 Hz etwa) - entweder Masseschleife, eine unsaubere Masse oder ein Designproblem an Soudkarte/PC. Es ist daher immer ratsam, den Mikrofoneingangspegel so niedrig, wie möglich einzustellen. Also stelle am PC einmal den Pegel ein (unteres Drittel) und dann das Interface, bis Dein S/N-Verhältnis stimmt.

So habe ich das damals gemacht, wenn auch nicht mit JTDX, aber bei PSK gabs das Problem auch schonmal. Ich verwendete dazu auch das FA-Interface - bzw. es ist immer noch da, nur mache ich aktuell keine Digimodes.


Nach oben
 Profil  
 
BeitragVerfasst: Fr 19.5.2017 17:44 
Offline
S7
S7

Registriert: Do 13.2.2014 11:55
Beiträge: 63
Hall Joerg,

danke für den einleuchtenden Hinweis. Ich werde versuchen, die Ursache des Brummsignals zu ermitteln und zu beseitigen.

73 de Dieter (DL9IU)


Nach oben
 Profil  
 
BeitragVerfasst: So 16.7.2017 20:42 
Offline
S8
S8

Registriert: Mi 8.12.2010 19:23
Beiträge: 211
Wohnort: Leipzig
Naja, ganz so unwichtig könnte ist der Regler aus meiner Sicht nicht sein. Bei mir liegen auch immer 60dB an, und ich habe den Ausgangspegel aus der internen Soundkarte des IC7300 schon soweit zurückgenommen, dass es in Fldigi gerade noch so reicht. Weiter runter geht nicht. Kann natürlich sein, dass der Pegel relativ unwichtig ist, zumindest verursacht er keine deutlichen Verschlechterungen.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating