Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Do 25.5.2017 20:08

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 37 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3
Autor Nachricht
 Betreff des Beitrags: Re: China-PA, Probleme
BeitragVerfasst: So 8.1.2017 20:15 
Offline
S8
S8

Registriert: Mi 2.9.2015 14:54
Beiträge: 124
DL3KCZ hat geschrieben:
Einfach das bauen was richtig ist..Schaltpläne können auch falsch sein ;)

Uwe, wenn ich wüsste was richtig ist, bräuchte ich hier nicht zu fragen :wink:
In diesem Fall, denke ich, ist der Schaltplan richtig, die Bauanleitung ist falsch.....ist halt vom Chinesen.

Bedenke, diese Endstufe ist für eine Ausgangsleistung von max 45W ausgelegt, nicht 250 oder 400W wie bei Diebold.
Weiters bringt der Treiber sicher auch nicht mehr als so ~2-3W.
Das Windungsverhältnis scheint mir angemessen, wenn die Gates mit den 4 Windungen angesteuert werden.
Andersrum, eine einzige Windung für zwei Gates, bei einer Treiberleistung von 2-3W erscheint mir erheblich zu schwachbrüstig.
Du darfst nicht ausser Acht lassen, daß Diebold mit erheblich mehr Power in die Endstufe fährt. Das ist auch sicher der Grund, warum er den BIAS aus einer einzigen Quelle für alle FETs nimmt und ihn die Temp-Kompensation und der Gleichlauf der Typen ziemlich unberührt lässt, ich wette, daß einige der Transistoren im C-Betrieb laufen, die Symmetrie einfach beiseite geschoben, sonst könnte er das nicht machen.

Ich habe auch mal in die Datenblätter der von Diebold benutzten Transistoren geschaut, da springt mir sofort ins Gesicht: IRF 640 - Input capacitance 1850pF :roll:
Nur zum Vergleich, der von mir benutzte IRF 530N hat 630pF.
Das ist zwar immernoch eine Hausnummer, aber kommt dem Vergleich der Windungsverhältnisse auf die Spur.
Ich habe zwar keine Ahnung von FET-Endstufen, aber kann mir durchaus einen Reim auf diese Physik machen.

Ich merke jetzt selbst langsam, das Ganze wird für mich zur reinen Lerngeschichte.
Im Ende landet dann alles in der Ausschlachtkiste und ich baue mir was "Anständiges" :wink:
Zum Glück hat mich das alles nicht viel Geld gekostet.

Gruß und 73
Lothar

_________________
Alle sagten: "Das geht nicht".
Da kam einer der das nicht wusste und hat es einfach gemacht.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: China-PA, Probleme
BeitragVerfasst: So 8.1.2017 21:21 
Offline
S8
S8

Registriert: Di 26.8.2008 23:59
Beiträge: 8761
Kannst doch einfach ne grosse Schweineschnauze nehmen mit genug Platz und die Windungsverhältnisse ausprobieren...Kupferlackdraht und jede Windung ein Lötkleks drauf.
Oder erst mal LT Spice und gucken was da gut geht...
Dazu kommt das der Eingangswiderstand etwas dynamisch ist und von der Ausgangs-Leistung abhängt.
Also bei 45 Watt probieren ;=)

73 de DL3FOX Uwe

_________________
Heute im Angebot: Die Service Wüste


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: China-PA, Probleme
BeitragVerfasst: Mo 9.1.2017 0:45 
Offline
S7
S7

Registriert: Mo 11.4.2016 21:18
Beiträge: 67
heavybyte hat geschrieben:
Bin gerade dabei die Trafos neu zu wickeln, da sehe bei T2 einen Widerspruch.
Laut dieser Beschreibung führt secondary zu den beiden Gates und hat 1 Windung. So lese ich das. Primary hätte demnach 4 Windungen, das wäre der Kollektor des Treibers.


Gemeint ist 16:1 Transformation, also 4 Wdg. für den Kollektor, 1 Wdg. für die Gates. Das Symbol für T2 ist im Schaltplan verdreht gezeichnet.
Der reelle Anteil des Gate-Gate Eingangswiderstandes der Endstufe liegt bei ca. 25Ohm. Mit einem Übersetzungsverhältnis von 16:1 sieht der Treiber eine viel zu hochohmige Last, was natürlich kompletter Unfug ist. Leistungsanpassung ist nicht gegeben. Die Übersetzungsverhältnisse der beiden anderen Übertrager sind übrigens genauso willkürlich gewählt.

heavybyte hat geschrieben:
Wenn man sich aber den Schaltplan anschaut, dann ist dort primary 1 Windung und secondary 4 Windungen, also genau umgekehrt.
So hatte ich den auch bisher betrieben und so sagt mir mein technisches Verständnis, ist es auch richtig.


Mit 1 Wdg. am Kollektor und 4 Wdg. an den Gates würde der 2SC1971 Treiber eine Last von nur ~1,6 Ohm sehen, was einem Kurzschluß schon sehr nahe kommt. Wie du siehst macht keine der beiden Varianten irgendwelchen Sinn, die Erste wäre allerdings das geringere Übel.

_________________
73, Robert.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: China-PA, Probleme
BeitragVerfasst: Di 10.1.2017 10:42 
Offline
S8
S8

Registriert: Mi 2.9.2015 14:54
Beiträge: 124
Moin rundum,
DL3KCZ hat geschrieben:
Kannst doch einfach ne grosse Schweineschnauze nehmen mit genug Platz und die Windungsverhältnisse ausprobieren...Kupferlackdraht und jede Windung ein Lötkleks drauf.

Uwe, genau das habe ich jetzt gemacht, nachdem mich OriOn total verunsichert hat :busch:
Um die Platine zu schonen, habe ich 4 Terminals aufgelötet, sodaß ich darauf den Übertrager setzen konnte.
@OriOn, hast recht, das Übersetzungsverhältnis ist genau andersrum als ich es dachte und auch machte.
Vielleich war das auch der Grund warum anfänglich der eine Transistor ins Nirwana ging, Gate-Durchbruch.
Dennoch hatte die Endstufe, nachdem ich den Ruhestrom bezwingen konnte, ~30W abgeliefert.
Ich habe jetzt viel mit verschiedenen Übersetzungen herumprobiert und habe letztendlich ein Übersetzungsverhältnis gefunden, das die Endstufe voll aussteuern kann, 4Wdg primär und 2 Wdg sekundär.

Bei der Wahrheitsfindung haben mir die beiden folgenden Seiten sehr geholfen: http://www.qsl.net/dk7zb/Download/vmosfet.pdf
und http://www.oe1.oevsv.at/export/sites/oe ... MosFET.pdf

Letztendlich ist die Chinesen-PA doch nicht so schlecht....wenn man alles richtig macht :wink:
Ich freue mich, daß ich diese PA mit ganz geringer Leistung anfahren kann um sie voll auszusteuern.
Jetzt gehe ich an die Verpackung, was für mich seit je schon immer ein Greuel war :roll:
Bin halt kein Schlosser.

vy73
Lothar

_________________
Alle sagten: "Das geht nicht".
Da kam einer der das nicht wusste und hat es einfach gemacht.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: China-PA, Probleme
BeitragVerfasst: Di 10.1.2017 14:47 
Offline
S8
S8

Registriert: Di 26.8.2008 23:59
Beiträge: 8761
Tja, wenn der China-Azubi seine erste PA baut und der Chef nich drüber guckt... ;)))
Hast du die PA mal von 1-30 MHZ durchgewobbelt ?

73 de DlLFOX Uwe

_________________
Heute im Angebot: Die Service Wüste


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: China-PA, Probleme
BeitragVerfasst: Di 10.1.2017 15:12 
Offline
S8
S8

Registriert: Mi 2.9.2015 14:54
Beiträge: 124
DL3KCZ hat geschrieben:
Tja, wenn der China-Azubi seine erste PA baut und der Chef nich drüber guckt... ;)))
Hast du die PA mal von 1-30 MHZ durchgewobbelt ?


Jupp, habsch heute erstmal gemacht. Zwar nicht gewobbelt, aber ich bin mit meinem Signalgenerator, der geht von 0-20MHz und kann von 0-20Vss eingestellt werden, die ganze Spanne abgefahren.
Au weia, das Ding fängt bei 3MHz erstmal an etwas auszuwerfen, erst zögerlich, steigt dann bis 8MHz stark an, um danach wieder kontinuierlich abzufallen. Nungut, für Vollaussteuerung bei 8MHz braucht es am Eingang gerademal 0,2V. Bei 4MHz und 20MHz braucht es dann am Eingang ~10V für Vollaussteuerung.
Schätze, ich muss die Überhöhung bei 8MHz noch ein bisschen flach kloppen.
Bei T1 und T2 liegen über der Primärwindung zwei Widerständ von je 220R, selbige bedämpfen zugunsten der Breitbandigkeit die Ferrit-Übertrager, sollte ich vielleicht etwas niederohmiger gestalten.

Nee, nee, etwas Fertiges kaufen, kommt nicht in Frage :wink: hab´ mich gerade warm gelaufen :mrgreen:

73
Lothar

_________________
Alle sagten: "Das geht nicht".
Da kam einer der das nicht wusste und hat es einfach gemacht.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: China-PA, Probleme
BeitragVerfasst: Di 10.1.2017 15:29 
Offline
S8
S8

Registriert: Di 26.8.2008 23:59
Beiträge: 8761
Du erforscht geraden den Unterschied von Resonanz-Trafo zu Breitband-Trafo ;))
Kannst ja mal bei anderen PA Schaltplänen gucken, das Ferritmaterial ist auch sehr wichtig.
3-15 MHz gerade und dann langsam abfallen sollten hinzubekommen sein.

73 de DL3FOX Uwe

_________________
Heute im Angebot: Die Service Wüste


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 37 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating