Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Sa 27.5.2017 13:50

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Do 10.11.2016 23:34 
Offline
S1
S1

Registriert: So 14.9.2008 17:21
Beiträge: 4
Wohnort: Bochum
Liebe Freunde des IC 7300 - habe schon sehr früh das Gerät erhalten und bin nach wie vor begeistert. Da ich gerne digitale modi nutze habe ich mich auch sehr lange mit den Einstellungen beschäftigt.
Nun habe ich es endlich geschafft wsjt-x version 1.70 ans "Laufen" zu bekommen., ohne HRD. Nutze das Programm für JT 65 und wspr.
Bei Interesse gebe ich gerne die Erkenntnisse weiter - freue mich auch über Möglichkeiten zum Erfahrungsaustausch. Vy 73 Uli DF9DU

_________________
Uli von der Dunk
44797 Bochum

DF9DU


Nach oben
 Profil  
 
BeitragVerfasst: Di 10.1.2017 18:29 
Offline
S1
S1

Registriert: Sa 22.11.2014 0:23
Beiträge: 2
Habe mir auch einen IC7300 zugelegt. Welche Einstellungen hast du verwendet? Ich bekomme dauernd Fehlermeldungen.

Danke für deine Hilfe


Nach oben
 Profil  
 
BeitragVerfasst: Di 10.1.2017 21:51 
Offline
S1
S1

Registriert: So 14.9.2008 17:21
Beiträge: 4
Wohnort: Bochum
Was meinst Du mit Einstellungen? Welche Modi möchtest Du betreiben? Um Dir zu helfen muss ich erst einmal Infos haben, welche Betriebsarten Du im Einzelnen betreiben möchtest.Vy 73 Uli, df9du

_________________
Uli von der Dunk
44797 Bochum

DF9DU


Nach oben
 Profil  
 
BeitragVerfasst: Mi 11.1.2017 15:20 
Offline
S1
S1

Registriert: Sa 22.11.2014 0:23
Beiträge: 2
Die modi, die du o.g. hast, wspr und jt65 . HRD läuft mit Einst. IC7600 usw., nur CW senden funktioniert noch nicht.

wsjt-x kommt bei allen Einstellungen nur mit Fehlermeldungen zurück. Voraussetzung nur USB Anschluss. Keine modems angeschlossen. ICOM Treiber ist installiert.

73, de DD7FM


Nach oben
 Profil  
 
BeitragVerfasst: Mi 11.1.2017 19:58 
Offline
S7
S7

Registriert: Fr 30.5.2014 13:14
Beiträge: 80
Für WSJT-X 1.70 mit USB Kabel brauchst du folgende Einstellungen:

Menü:
Data-Mod USB
USB Serial Function CI-V
CI-V USB Port - Unlink from Remote
CI-V USB Baud Rate 115200
CI-V Echo Back ON
CI-V Baud Rate AUTO
CI-V Address 94h
CI-V Transceive OFF

Das wären mal ein paar Parameter die ich habe und so geht es per USB.
Ich habe einiges umgestellt im Menü da ich normal den IC-7300 per Remote und WTI-1 betreibe.

Als Com-Port in den WSJT-X Settings musst du deinen kennen bzw. im Gerätemanager nachlesen.
Wenn alles funktioniert hat man eine "schnelle" 115k2 Verbindung zum Icom.

Falls jemand den Soundtreiber von Windows nicht verwenden möchte kann sich von Texas Instruments den aktuellen PCM2901 Filter Driver laden, das ist genau der eingebaute Soundchip im IC-7300. Das nur so als Tipp wenn der Windows-Treiber nicht will.


73


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
 
BeitragVerfasst: Do 12.1.2017 1:05 
Offline
S1
S1

Registriert: So 14.9.2008 17:21
Beiträge: 4
Wohnort: Bochum
Kann mich meinem "Vorschreiber " nur anschließen. Ich nutze allerdings eine geringere Baud-Rate . das allerdings dürfte wohl keine Ursache für irgendwelche Probleme sein.
Bin weiterhin gerne ansprechbar!
Vy 73

Uli DF9DU

_________________
Uli von der Dunk
44797 Bochum

DF9DU


Nach oben
 Profil  
 
BeitragVerfasst: So 15.1.2017 18:20 
Offline
S4
S4

Registriert: Di 20.6.2006 17:29
Beiträge: 23
Möchte mich sehr herzlich bei DL5RK für die Einstellungen ic-7300 und wsjt-x bedanken , NUR damit habe ich es zum laufen gebracht !!!
Vy 73 Dieter DL2XM


Nach oben
 Profil  
 
BeitragVerfasst: So 15.1.2017 21:58 
Offline
S7
S7

Registriert: Fr 30.5.2014 13:14
Beiträge: 80
Schön wenn es läuft Dieter.
Wollte noch anmerken, dass ich den Menüpunkt CI-V Echo Back auf OFF habe. Aber wenn es so auch läuft...

Viel Spaß damit! 73


Nach oben
 Profil  
 
BeitragVerfasst: Mo 16.1.2017 9:49 
Offline
S4
S4

Registriert: Di 20.6.2006 17:29
Beiträge: 23
Hallo Albert,
Danke für die Korrektur. Habe noch eine Zusatzfrage:
Gibt es eine Möglichkeit die qsos von wsjt-x zu eqsl zu übertragen ? Wenn möglich automatisch ?
Vielleicht hast du etwas dazu.
Vy 73 , Dieter DL2XM


Nach oben
 Profil  
 
BeitragVerfasst: Mo 16.1.2017 20:55 
Offline
S7
S7

Registriert: Fr 30.5.2014 13:14
Beiträge: 80
WSJT-X schreibt nur ein einfaches Log als adif mit, das Programm selber kann das so nicht automatisch. Es gibt aber Zusätze die die QSO´s automatisch ins "eigene" Logprogramm schicken und das dann wiederum an die Weblogs verteilt.

Ich nehme JT65-HF in der HB9HQX Version, das kann automatisch eqsl, HRDlog und Clublog versorgen wenn ein QSO geloggt wurde. Sehr praktisch und ein feines Stück Software :)

73


Nach oben
 Profil  
 
BeitragVerfasst: Di 17.1.2017 10:41 
Offline
S8
S8

Registriert: Mo 2.9.2013 17:20
Beiträge: 139
Ich benutze auch JT65-HF in der HB9HQX Version. QSOs werden nach Beendigung bei mir automatisch in HRD übertragen. Von dort dann manuell angetriggert in LOTW und zu EQSL hochgeladen. Wenn man JT65-HF HB9HQX mit dem IC7300 betreibt hat man die Soundkarte frei für konfigurierbare Alarme. (z.B. neues DXCC, Antwort einer Station usw.) Feine Sache, total zufrieden, kann aber kein WSPR.

Patrick DH2PA

_________________
Homepage: www.dh2pa.darc.de


Nach oben
 Profil  
 
BeitragVerfasst: Di 17.1.2017 14:15 
Offline
S8
S8
Benutzeravatar

Registriert: Mo 3.11.2008 21:51
Beiträge: 4854
Wohnort: Höhr-Grenzhausen, JO30tk
Verwende bei WSJT-X die Software JT-Alert von VK3AMA. Die gibt es auf der Webseite hamapps.com. Die kann an diverse Logger wie bspw. HRD und Log4OM übertragen und diese Programme übermitteln dann automatisch zu eQSL, Clublog, dem Log von Hamqth etc. Das Logprogramm muss natürlich laufen.

:wink: :wink:

_________________
73´s Jürgen (DF5WW) ex DH0PAM, ex DG6PN RIG: SDR auf Red Pitaya Basis, 5 Watt an eine 2 x 10,1 m Doublet (als Schleife gefaltet und schliessbar) mit 1,5 Hühnerleiter in 30 m² Dachwohnung


Nach oben
 Profil  
 
BeitragVerfasst: Mi 18.1.2017 10:01 
Offline
S4
S4

Registriert: Di 20.6.2006 17:29
Beiträge: 23
Herzlichen Dank an alle OMs für die guten Ratschläge, diese haben mir sehr weiter geholfen. Dann viel Spass mit jt65 und dem psk Reporter , da sieht man mal was mit 35W minus 20db alles so geht. VY 73 Dieter dl2xm


Nach oben
 Profil  
 
BeitragVerfasst: Mi 18.1.2017 12:28 
Offline
S4
S4

Registriert: Di 20.6.2006 17:29
Beiträge: 23
Liebe OMs habe noch eine Zusatzfrage.
Bei wsjt-x gibt es bei den Makros TX5 .. .. 73 , ich möchte das gerne abändern in TX5 .. .. RR73 !
Wie kann man das denn tun ? Oder ist das nicht möglich ?
Noch eine Frage : bei JTALERTX werden vermutlich die Einstellungen in den Menus Alert/Settings/View/Sound ON die man so gemacht hat IRGENDWO abgespeichert. Gibt es die Möglichkeit diese Datei anzusehen und zu sichern ?
Freue mich auf eure Hilfe, Dieter dl2xm


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating