Amateurfunk Forum

Fragen und Antworten zum Thema Funk
irc
Aktuelle Zeit: Di 17.10.2017 20:30

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 497 Beiträge ]  Gehe zu Seite Vorherige  1 ... 29, 30, 31, 32, 33, 34  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: So 12.6.2016 18:00 
Offline
S8
S8

Registriert: Mo 28.12.2009 13:17
Beiträge: 1968
Wohnort: Karlsruhe
Zitat:
Hier hat man aber den Vorteil, dass vielleicht nur die Software verbogen wurde...


Das Problem ist, daß die Software immer auch in gewissem Maße Einfluß auf die Hardware hat. Wer schonmal Endstufentransistoren mit verbogener Kühlplatte gesehen und demontiert hat, der weiß, daß alles seine Grenzen hat - die die Software leider nicht immer aufzeigt.

Ich mach ja auch schon viel, jedoch hier lese ich vorher 10 mal, notiere alles und mache ganz kleine Schritte unter scharfer Beobachtung... Andere machen das nicht, drehen alles mal auf max., andere auf den Nebenfrequenzen haben "Spaß" damit - bis das Gerät dann in die Grätsche geht und einen verdutzten Anwender zurückläßt. Es war dann für alle Beteiligten eine Erlösung!

Sri, aber mein Sarkasmus kennt bei dem Thema inzwischen keine Grenzen mehr....


Nach oben
 Profil  
 
BeitragVerfasst: So 12.6.2016 20:25 
Offline
S7
S7

Registriert: Mi 26.7.2006 19:24
Beiträge: 61
Wohnort: Frechen bei Koeln
Gibt es hier jemanden der Winlink / RMS express fuer den IC-7300 installiert und bereits damit emails via HF abgesetzt - bzw. emfangen hat?
Ich finde im Zusammenhang mit der Winlink Installation immer nur Beitraege die anscheinend fuer RS232 Kaestle geschrieben sind, da ist immer vom COM-Ports die Rede. Anschluss via USB MUSS doch ohne diese COm-Ports auskommen. Ich traum mich noch nicht den Transceiver via USB anzuschlieszen weil oftmals doch ZUVOR ein spezieller Treiber geladen weren muss, damit Windows nicht ggf. einen falschen laedt und hinterher geht garnichts mehr.
Vielleicht hat ja aber jemand schon die ganze Procedure erfolgreich durchgeackert ?
Oder gibt es vlt eine andere SW die einfach den ICOM am USB-Port erkennt und ALLES automatisch so setzt, dass man ausser dem eigen Call nichts weiter eingeben muss ?

_________________
73 Juergen


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: Mo 13.6.2016 0:44 
Offline
S8
S8

Registriert: So 5.4.2015 15:35
Beiträge: 2794
DL8SFZ hat geschrieben:
do1mde hat geschrieben:
Weichbroetchen hat geschrieben:
Viel Spass im Adjustment-Mode...


Hihi - und mit Schmackes hinein ins Gerät - und am besten gleich so kaputtoptimiert daß er dann drei Monate später als "technisch und optisch 1a, Nichtrauchergerät aus tierfreiem Haushalt - umständehalber" abzugeben ist :mrgreen: :mrgreen: :mrgreen:

73 Mike


Hier hat man aber den Vorteil, dass vielleicht nur die Software verbogen wurde...


Von wegen, Ruhestrom und ALC wird auch durch Software verstellt, alles am Anschlag und es raucht.
Und vielleicht haben die Überschwinger in SSB dann statt 200W 300W dann geht die PA, sofern eine angeschlossen ist, gleich mit drauf.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: Mo 13.6.2016 7:59 
Offline
S8
S8

Registriert: Di 26.8.2008 23:59
Beiträge: 9326
Hi

Kommt bei den Menüs denn ne Warnung wenn man den "grünen Bereich" verlässt ?

73 de DL3FOX Uwe

_________________
Heute im Angebot: Die Service Wüste


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: Mo 13.6.2016 10:38 
Online
S8
S8

Registriert: Mi 16.7.2014 20:07
Beiträge: 1825
Ich denke mal, innerhalb der definierten Parameter an den Stellen, an denen man was eingeben kann, wird es einfach nur Werte annehmen, die erlaubt sind. Ich gehe jetzt aber davon aus, dass hier einer in den tiefsten Analen der Software herumdreht, da dürfte es dann keine Warnungen geben.

_________________
Gruß Stefan

"Amateurfunk ist die Technik einer längst vergangenen Zukunft! "


Nach oben
 Profil  
 
BeitragVerfasst: Fr 17.6.2016 8:31 
Offline
S8
S8
Benutzeravatar

Registriert: So 10.4.2011 11:26
Beiträge: 1052
DL4KE hat geschrieben:
Gibt es hier jemanden der Winlink / RMS express fuer den IC-7300 installiert und bereits damit emails via HF abgesetzt - bzw. emfangen hat?
Ich finde im Zusammenhang mit der Winlink Installation immer nur Beitraege die anscheinend fuer RS232 Kaestle geschrieben sind, da ist immer vom COM-Ports die Rede. Anschluss via USB MUSS doch ohne diese COm-Ports auskommen. Ich traum mich noch nicht den Transceiver via USB anzuschlieszen weil oftmals doch ZUVOR ein spezieller Treiber geladen weren muss, damit Windows nicht ggf. einen falschen laedt und hinterher geht garnichts mehr.
Vielleicht hat ja aber jemand schon die ganze Procedure erfolgreich durchgeackert ?
Oder gibt es vlt eine andere SW die einfach den ICOM am USB-Port erkennt und ALLES automatisch so setzt, dass man ausser dem eigen Call nichts weiter eingeben muss ?


Du installierst die Orginal Icom USB Treiber...

Hier zu holen https://www.icom.co.jp/world/support/do ... 0/usb1_20/

Unten auf "Agree" klicken.. und die Datei CD-301501-003.zip Downloaden und entpacken..

Bei einem 64Bit Windows klickst du auf CP210xVCPInstaller_x64.exe
Bei einem 32 Bit Windows klickst du auf CP210xVCPInstaller_x86.exe


(Erst die Treiber installieren und DANN ERST DAS USB KABEL EINSTECKEN !!)



Anschliessend steckst du das USB Kabel von deinem 7300 an deinen Pc. Es macht kurz "Ding Dong" und die Treiber werden nach 1-5 Min / je nach Rechner Geschwindigkeit , Betriebsfertig installiert..
Nach erfolgreicher Installation schaust du in deinen Hardware Manager. Dort erkenst du nun , jedenfalls ist es so bei mir , USB Audio Treiber, sowie zwei Virtuelle Comport Treiber ( bei mir Com 3+4)
Die kannst du dann ganz normal wie Orginale RS323 / Serielle Treiber nutzen..

Klappt prima mit Winlink / RMS express / Airmail /PC ALE und allen anderen Ext Programmen...


yv 73


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: Fr 17.6.2016 12:13 
Offline
S8
S8

Registriert: Di 31.3.2015 20:03
Beiträge: 235
FYI: Unter Linux (hier: Linux mint 17.3): einstecken, geht. Die Soundkarte wird als solche erkannt (geht hervorragend mit fldigi), die CAT-Steuerung über die erkannte tty-Schnittstelle. Was will man mehr...


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: Fr 17.6.2016 15:22 
Offline
S8
S8
Benutzeravatar

Registriert: Di 14.1.2014 12:13
Beiträge: 246
Wohnort: GT
Here's a post from the IC-7300 list that characterizes the issue:

To: <ic-7300@yahoogroups.com>
Subject: Re: [ic-7300] ALC overshoot
From: "stephankoch@alice-dsl.net [ic-7300]" <ic-7300@yahoogroups.com>
Date: 17 Jun 2016 02:47:51 -0700

Hi everyone,

My Expert linear is just on the way back from a repair. My IC-7300 killed the
LDMOS with overshoots. And I saw them leter on a spectrum scope. You need to
operate it in zero span (ore just use an oscilloscope with memory) and you need
to set a trigger to start the record at the right time.

First some infos about the used setup when the Expert was killed. IC-7300 with
connected ALC line. Power was set to abt 10W.

Now to the overshoots: We meassured them at the beginning of a SSB transmission
with modulation. They only last for µs. So sorry for all the guys who just
"don´t see spikes". It would be a wonder if you could see them on a power
meter. They are much too fast. And they are much too fast for an ALC loop.

On 40m the overshoots have been abt twice of the choosen power. On 20m they
have bin 3 times bigger than the choosen power.

I hope on a solution and an advice comming from ICOM. In the meantime I will be
pretty carefull with my Expert and my IC-7300.

B.T.W. since 2012 my TS-590 worked fine with my 1K-FA and later with my 1.3K,
although the 590 is struggeling with overshoots. The 7300 just needed one day
to kill the linear. I always operate with limited input power to the amp.

A phone call with ICOM Europe was like beeing sent back to elementary school,
because the function of the ALC was explained to me over and over. And I tried
to explain, that the overshoots are much too fast for the ALC. It was a polite
call, but disappointing. May be I have got a unit that is not average. But when
I called my dealer, he told me that he has now the feed back of at least 4
HAMs, reporting overshoots.

Take care,
Stephan

_________________
Gruß, Roger


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: Mo 27.6.2016 18:47 
Offline
S4
S4

Registriert: Fr 24.12.2010 9:00
Beiträge: 18
Wohnort: Ludwigshafen
Das hat mich jetzt aber hellhörig gemacht, ich betreibe das selbe Setup (7300 + 1k-FA), bis jetzt ohne abgeschossene PA-Transistoren.
Hab ma den Oszi drangehängt.
Gemesen wurde in der Verbindungsleitung TRX-> PA, einfach HF über ein Spannungsteiler auf den Tastkopf.
Betriebsart CW, 20WPM, Striche
Keine Overshots sichtbar.
Meine PA ist Version 3


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: Mo 27.6.2016 21:28 
Offline
S8
S8
Benutzeravatar

Registriert: Di 14.1.2014 12:13
Beiträge: 246
Wohnort: GT
Ja, das sieht soweit gut aus. Erhöhe mal die Auflösung dass du nur das erste CW-Paket siehst.

_________________
Gruß, Roger


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: Di 28.6.2016 9:19 
Offline
S8
S8

Registriert: Di 23.2.2010 12:32
Beiträge: 457
Wohnort: 27432 Bremervörde
Hallo, das wäre natürlich sehr wichtig zu wissen, ob auch der 7300er von dem Problem "Overshoots" betroffen ist.
Das wäre für mich ein k.o Kriterium.
Ich hatte schon mit dem Gedanken gespielt mir einen 7300er zu kaufen und den FT-897 einzumotten.
Der FT-897 hat nämlich genau das "Overshoot" Problem!
Ich dachte daher immer, daß fast nur Yaesu Geräte betroffen sind.
Das Thema wird ja immer wichtiger, da inzwischen immer mehr OM´s mit LDMOS Linears unterwegs sind.
Die reagieren ja bekanntermaßen sehr empfindlich auf zu hohe Eingangsspannung am Gate.
Übrigens zeigt mein LP-100A Vector-Wattmeter die Leistungsspitzen sicher an.
Da brauche ich noch nicht mal ein Oszilloskop.
Gruß

_________________
73 de DL8BCN
Rainer


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: Di 28.6.2016 10:01 
Offline
S8
S8
Benutzeravatar

Registriert: Do 5.11.2015 10:24
Beiträge: 133
Wohnort: JO42ui
DL8BCN hat geschrieben:
Hallo, das wäre natürlich sehr wichtig zu wissen, ob auch der 7300er von dem Problem "Overshoots" betroffen ist.
Das wäre für mich ein k.o Kriterium.

Wenn es wirklich so wäre - ein Armutszeugnis für Icom. Erinnern wir uns zurück, als die IC-706 reihenweise PAs gegrillt haben, weil in den ersten Mikrosekunden volle Leistung am HF-Ausgang anlag. :roll: Knapp 20 Jahre sind anscheinend nicht genug Zeit, um dazu zu lernen...
Ahoi!

_________________
Play radio outdoors and always get the shack with the best view and the least QRM at the most DX'ish QTH!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: Mi 29.6.2016 19:15 
Offline
S8
S8

Registriert: Mo 2.9.2013 17:20
Beiträge: 155
Die Sache hat mich neugierig gemacht und ich habe gemessen.
Das Ergebnis: Mein IC-7300 (V 1.12) hat keine ALC-Overshoot Probleme.
Gemessen wurde jeweils auf 28.500 MHz mit einem CW-Signal mit 25% Leistungseinstellung. Gesendet in einen 50n Ohm Abschlusswiderstand. Die Spannung am Widerstand wurde oszillografiert.

Dateianhang:
IC-7300.jpg


Also wie ein MOS-FET Killer sieht das nicht aus.

Im Vergleich hierzu der Yaesu FT 897:
Leistungseinstellung ebenfalls 25%. Das ergab am Widerstand 19,52 Watt.
Beim Einschwingvorgang wurde jedoch eine Spitzenleistung von 45,68 Watt gemessen.

Dateianhang:
FT-897.jpg


Und wenn ich schon mal dabei war, ein paar andere Yaesu Transceiver. Alle schlechter im Einschwingverhalten als der IC-7300. Diese würde ich aber als unkritisch einstufen:

FT-1000D

Dateianhang:
FT-1000D.jpg


FT-920

Dateianhang:
FT-920.jpg


FT847

Dateianhang:
FT-847.jpg


Fazit: Keine ALC-Overshoot Probleme beim IC7300. Leichte ALC Überschwinger bei FT1000D, FT-920 und FT-847 und extreme Probleme beim FT-897.


Patrick, DH2PA


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

_________________
Homepage: www.dh2pa.darc.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: Mi 29.6.2016 19:26 
Offline
S8
S8
Benutzeravatar

Registriert: Di 14.1.2014 12:13
Beiträge: 246
Wohnort: GT
Jo, dein IC-7300 ist auf jeden Fall OK !

_________________
Gruß, Roger


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Icom IC-7300
BeitragVerfasst: Mi 29.6.2016 19:27 
Offline
S8
S8

Registriert: Mo 25.8.2008 17:36
Beiträge: 499
Tolle Bilder. Bei SSB könnte sich das anders zeigen.

73, Peter - HB9PJT


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 497 Beiträge ]  Gehe zu Seite Vorherige  1 ... 29, 30, 31, 32, 33, 34  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:


Amateurfunk Elektronikforum Physik-Lab Auto Blog Elektroshop PostgreSQL Forum SEO-Blog Inline Skating